Results 1 to 5 of 5

Thread: Flightgear

  1. #1

    Default Flightgear

    I am trying to install Flightgear from the games repository but get a dependency error:
    nothing provides libosg.so.55

    I don't know what provides this dependency. Can anyone please advise?

    Thanks,

    Abe

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,518
    Blog Entries
    15

    Default Re: Flightgear

    Quote Originally Posted by naimab
    I am trying to install Flightgear from the games repository but get a
    dependency error:
    nothing provides libosg.so.55

    I don't know what provides this dependency. Can anyone please advise?

    Thanks,

    Abe

    Hi
    OpenSceneGraph from the same place you downloaded flightgear? I'm
    assuming the games repository

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.13-0.4-default
    up 2 days 0:15, 4 users, load average: 0.99, 0.63, 0.29
    GPU GeForce 8600 GTS Silent - Driver Version: 256.35


  3. #3

    Default Re: Flightgear

    It should, but FlightGear fails to build. The version that he is trying to install is the last one that built... against an old, incompatible, OpenSceneGraph.

  4. #4

    Default Re: Flightgear

    So Red Dwarf, does this mean that I cannot run FlightGear at all? Is there no version that has a compatible OSG and will build?

    Abe

  5. #5
    quiettechblue@yahoo.com NNTP User

    Default Re: Flightgear

    On Tue, 13 Jul 2010 21:46:02 GMT, naimab
    <naimab@no-mx.forums.opensuse.org> wrote:

    >
    >So Red Dwarf, does this mean that I cannot run FlightGear at all? Is
    >there no version that has a compatible OSG and will build?
    >
    >Abe


    Perhaps you are looking at an opportunity to become a maintainer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •