Results 1 to 2 of 2

Thread: Can't install mySql workbench

  1. #1

    Default Can't install mySql workbench

    Hello..

    I'm trying to install workbench on my opensuse 11.2 x64 bit version but I got a problem with python available version on opensuse is 2.6.2 and the required version is 2.3.

    how Could I solve this?
    Thanks

  2. #2
    Join Date
    Sep 2009
    Location
    Seattle, WA
    Posts
    276

    Default Re: Can't install mySql workbench

    Quote Originally Posted by feraso View Post
    Hello..

    I'm trying to install workbench on my opensuse 11.2 x64 bit version but I got a problem with python available version on opensuse is 2.6.2 and the required version is 2.3.

    how Could I solve this?
    Thanks
    That doesn't sound right. Are you sure it wants 2.3? That would require a regression to an older version. Don't have mysql so can't check it here. What occurs during the installation? What error message does it give? Is this a download from openSUSE repo or from another source?

    Post back that info and we'll try to help more.

    Tom
    Tom Taylor - retired penguin
    AMD Phenom II x4 955 -- 4GB RAM -- 2x1.5TB sata3
    openSUSE 12.3x86_64 openSUSE 13.1-M2x86_64
    KDE 4.8.5, FF 14.0.1 - 8- KDE 4.10.0, FF 20.0
    registered linux user 263467

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •