Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: KDE Clock 1 Hour Fast

  1. #1

    Default KDE Clock 1 Hour Fast

    The clock on my KDE Panel is 1 hour fast, I've got the Time Zone set at my correct Time Zone of Europe/London and even told the clock to use the Europe/London Time Zone but yet it's still 1 hour fast ie saying 09:22 when the correct time is 08:22. How do I set it to the correct time?

    Roland

  2. #2
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Default Re: KDE Clock 1 Hour Fast

    Did you pick your time zone at the time of install or you set it post install. If it is post install then whenever you update your time will change.

  3. #3
    Carlos E. R. NNTP User

    Default Re: KDE Clock 1 Hour Fast

    On 2010-07-10 07:26 GMT Rolandh31 wrote:

    >
    > The clock on my KDE Panel is 1 hour fast, I've got the Time Zone set
    > at my correct Time Zone of Europe/London and even told the clock to
    > use the Europe/London Time Zone but yet it's still 1 hour fast ie
    > saying 09:22 when the correct time is 08:22. How do I set it to the
    > correct time?


    First get to a terminal (xterm, konsole), type "date".

    Then promote yourself to root (su -) and type "date" again.

    Are the time and timezone correct on both attempts?


    If they are, then it is a kde config problem. If they aren't, it is a
    system problem. The solution is different.

    Do you double boot to windows, perchance?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))


  4. #4
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Default Re: KDE Clock 1 Hour Fast

    I dual boot with windows but I never had issues with the clock in particular.

  5. #5
    Carlos E. R. NNTP User

    Default Re: KDE Clock 1 Hour Fast

    On 2010-07-10 10:26 GMT avenuemax wrote:

    >
    > I dual boot with windows but I never had issues with the clock in
    > particular.


    And... the answer to the other questions I asked?


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))


  6. #6
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Default Re: KDE Clock 1 Hour Fast

    The guy probably went missing.

  7. #7
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: KDE Clock 1 Hour Fast

    avenuemax wrote:
    > The guy probably went missing.


    you won't get more help until you answer the question of if 'date'
    gives the same reply to both a regular user and to root..

    --
    Enjoy Packman's benefits? Show your appreciation by donating at
    http://se.unixheads.org/?donate

    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  8. #8
    Carlos E. R. NNTP User

    Default Re: KDE Clock 1 Hour Fast

    On 2010-07-10 14:06 GMT avenuemax wrote:

    >
    > The guy probably went missing.


    Oops! I confused you with him O:-)


    The thing is, double booting to windows is a common cause of the clock
    being 1 hour off after booting. Or more, depends on the timezone, or
    daylight savings time clicking on.

    It doesn't happen to everybody, you need a series of causes to have
    that problem.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))


  9. #9
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: KDE Clock 1 Hour Fast

    Generally Windows assumes the RTC is set to local time and Linux assumes it is set the UTC. In Yast change the time settings to use Local time not UTC.

  10. #10
    Carlos E. R. NNTP User

    Default Re: KDE Clock 1 Hour Fast

    On 2010-07-10 16:46 GMT gogalthorp wrote:

    >
    > Generally Windows assumes the RTC is set to local time and Linux
    > assumes it is set the UTC. In Yast change the time settings to use
    > Local time not UTC.


    I know. And I say that this precise scenario, sooner or later, causes
    errors in the clock when you boot. I have been seeing them for decades
    (ie, I have been using suse for more than a decade).


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •