Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: KDE Clock 1 Hour Fast

  1. #11
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Default Re: KDE Clock 1 Hour Fast

    I dont have any problem with date/time on my machine. Someone else had and created the thread. Carlos mentioned of a doubt over dualboot to which I replied I multiboot and have no issues with date/time conflict after switching operating system.

  2. #12
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: KDE Clock 1 Hour Fast

    avenuemax wrote:
    > Someone else had created the thread.


    AH! a fact i hadn't noticed...sorry..

    --
    Enjoy Packman's benefits? Show your appreciation by donating at
    http://se.unixheads.org/?donate

    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  3. #13
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: KDE Clock 1 Hour Fast

    To Rolandh31
    If you're still watching this thread try this:
    Yast>Date & Time
    When you click that you'll see the time zone map in the lower right you'll see a "Change" button then
    1. a box will come up it'll have Change Date and Time across the top
    2.check the Synchronize with NTP server
    3.If one is not already in the NTP server box select one from here:
    NIST NTP Stratum 1 and Stratum 2 Servers List
    4. click Synchronize Now then click Configure
    5.You'll get a box Advanced NTP Configuration
    6.check Now & On Boot
    7.click Add in the box that comes up type in the NTP server you chose in my case that's time-b.nist.gov click OK
    8. click the Accept button in the lower right then
    9.back a the map click OK Done!
    Now when you come back from W7 the clock might be fast or slow when you get back but it'll sync to the right time after a bit.
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  4. #14
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Default Re: KDE Clock 1 Hour Fast

    For dual booters if they set 1 time zone for all OS they wont have time fluctuation issues.

  5. #15
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,746

    Default Re: KDE Clock 1 Hour Fast

    That not true. It might work for you because you live in the UTC zone. I get a 5 hour difference here (EST) unless both OS's use the same base time for the RTC ie both local or both UTC. I don't dual boot but I see it in the VM based XP I run

  6. #16
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Default Re: KDE Clock 1 Hour Fast

    Not sure then, I run Solaris in VM under Windows host and I didnt notice time difference.

  7. #17
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,746

    Default Re: KDE Clock 1 Hour Fast

    Since in your case UTC is the same as local I'm not supervised since you are in London. You are in time zone 0 right?

  8. #18

    Default Re: KDE Clock 1 Hour Fast

    I've managed to get the KDE clock to show the correct time by setting the Hardware clock to UTC/GMT instead of being on UK BST. I never had this problem with the BIOS clock being set correctly ond the OS clock being an hour out when I was running Ubuntu. I'm only running OpenSuse on my Netbook so it's not some wierd dual boot clock problem, it was most likely an error on my part for not un ticking Hardware clock is set to UTC in setup, but all is fine with the clock now.

    Roland

  9. #19
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Default Re: KDE Clock 1 Hour Fast

    I have set Singapore time zones but by default they dont have any daylight switch.

  10. #20
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,746

    Default Re: KDE Clock 1 Hour Fast

    If you have NTP configured in both in dual boot things tend to work them selves out since the clock gets reset according to each systems rules form the MTP source on a boot. But by default in Suse NTP is not configured. Not sure if it is in Windows but I think not. Telling time is way more complicated then most people realize.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •