Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: freezing on start up

  1. #11
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: freezing on start up

    try again, this time by typing in
    Code:
    vga=normal
    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  2. #12
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,865
    Blog Entries
    15

    Default Re: freezing on start up

    Quote Originally Posted by DenverD
    try again, this time by typing in
    Code:
    vga=normal
    Hi
    Another one to try is;
    Code:
    edd=off
    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.13-0.4-default
    up 1 day 12:56, 2 users, load average: 0.03, 0.03, 0.00
    GPU GeForce 8600 GTS Silent - Driver Version: 256.35


  3. #13
    Carlos E. R. NNTP User

    Default Re: freezing on start up

    On 2010-07-06 19:16 GMT alexs17 wrote:

    >
    > Hi, In new to linux as you can probably tell but i was hoping for some
    > help. A little while ago i bought a magazine with the openSUSE 11.1
    > distro on it but couldn't install it so i gave up. I am attempting to
    > have another go. The problem is that the os will work fine when booted
    > from CD in fail safe mode and can be installed from there but when out
    > of fail safe mode the system begins to boot but freezes and will do
    > nothing more. I believe it to a be a graphics problem as this is my
    > laptop and has an awful chip set, but i may very well be wrong.
    >


    When booting starts press the ESC key so that you get a text screen
    with messages flashing by, till it freezes. Then copy here what were
    the last messages.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Minas Tirith))


  4. #14

    Default Re: freezing on start up

    right vga=normal produced :
    ACPI: Video Device [VGA] (multi-head: yes rom: no post: no)

    edd=off produced:
    acpi device:0f: registered a cooling_device2
    Input: Video Bus as /device/LNXSYSTM:00/device:00/device/PNP0A03:00/device:0c/device: 0d/Input/Input8

    tried acpi=off vga=normal edd=off altogether but to no avail hmph
    Alex

  5. #15
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: freezing on start up

    alexs17 wrote:
    > tried acpi=off vga=normal edd=off altogether but to no avail hmph


    -boot from the CD

    -open terminal, become by typing and entering
    Code:
    su -
    -when asked for the password just hit enter (that should/might work)

    -then type and enter the following
    Code:
    lspci -v
    -copy/paste the output to here..

    then hope someone who knows what they are doing comes by and tells us
    what part of your system needs what work around to function..

    or, look at the kernel parameters used in the normal boot, and the
    fail safe boot...and, add the normal ones, one at a time until it no
    longer boots then back off..

    or, just accept that failsafe is the best you can do..

    otherwise: you can go to our Hardware Compatibility List
    <http://en.opensuse.org/HCL/> and list your laptop's hardware as
    hopelessly incompatible with openSUSE Linux

    and, for future reference: the best way to make sure you buy hardware
    suitable for Linux is to buy a machine with Linux
    pre-installed...those are available from big names like DELL, Asus,
    HP, Lenovo and well as specialist like:
    http://www.linuxcertified.com/
    http://www.system76.com/
    http://www.emperorlinux.com/
    http://www.shuttle.eu/products/complete-systems/

    and i guess others (if you see them, let me know please)




    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  6. #16

    Default Re: freezing on start up

    thanks for all the help i certainly would never buy another system like this one the graphics chip has been so poor it is unbelievable, i may just have to accept defeat and reinstall windows which i really dont want to do. The thing is i have had Ubuntu working before but now the disk wont load. I shall try the various parameters from fail safe if see if they will work.

    I have heard before that the SIS system dont favour linux which is not surprising as them dont seem to favour anything. Thanks again for all the help guys i wish i could say that it worked.
    Alex

  7. #17
    Join Date
    Jun 2010
    Location
    London
    Posts
    572

    Lightbulb Re: freezing on start up

    Made for windows hardware is always questionable.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •