Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: pidgin 2.7.1 wont start

  1. #1

    Default pidgin 2.7.1 wont start

    after installation of pidgin 2.7.1 on 11.2 64 from suse download site it doesn't start. i had previous version 2.6 and it was ok
    anyone encounter same issue?
    thx in advance

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: pidgin 2.7.1 wont start

    If you open a terminal and type:

    pidgin

    What output do you get in the terminal
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: pidgin 2.7.1 wont start

    pidgin: symbol lookup error: /usr/lib64/libpurple.so.0: undefined symbol: g_malloc0_n

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: pidgin 2.7.1 wont start

    Seems like a roll back might be in order.
    Why the need to upgrade anyway?

    You will need to remove the repo you added and 'dup' back. Do you understand that?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Feb 2009
    Location
    Burgas, Bulgaria
    Posts
    148

    Default Re: pidgin 2.7.1 wont start

    Try reinstalling pidgin and libpurple. I use this repository for pidgin and have no problems:
    Index of /repositories/home:/jjaimon/openSUSE_11.2
    openSUSE 11.4 | KDE 4.6
    AMD Athlon64 X2 5000+ | 2GB RAM | ATI Radeon HD 3450 | Gigabyte M68SM-S2L | 320 GB HDD

  6. #6

    Default Re: pidgin 2.7.1 wont start

    rollback done- its alive!!
    thx guys

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: pidgin 2.7.1 wont start

    Thank you for letting us know
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: pidgin 2.7.1 wont start

    just did it, thats why late answer

    one more thing, whats needed for video conversations?

    cam is working well, im using skype to

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,742
    Blog Entries
    20

    Default Re: pidgin 2.7.1 wont start

    Quote Originally Posted by xRafx View Post
    just did it, that's why late answer

    one more thing, what's needed for video conversations?

    cam is working well, I'm using skype to
    I can't answer your question -Sorry
    Whilst I have a webcam, I do not use it or video chat, though I know my cam works in kopete. I certainly don't use skype.
    If you have specific questions about video chat, you might want to start a new thread. Try to be clear about your needs. From your comment here I can't be sure if you want the video chat working in Pidgin or skype. Good luck!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: pidgin 2.7.1 wont start

    vid conversation with pidgin

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •