Results 1 to 5 of 5

Thread: can't install gnome-mplayer on opensuse 11.2 x86_64

  1. #1
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default can't install gnome-mplayer on opensuse 11.2 x86_64

    I can't install gnome-mplayer on my openSUSE 11.2 I used the " 1-click insall"


    I also tried manully installation, got below errors
    # rpm -ivh gnome-mplayer-0.9.9.2-9.1.x86_64.rpm gnome-mplayer-lang-0.9.9.2-9.1.noarch.rpm
    error: Failed dependencies:
    MPlayer is needed by gnome-mplayer-0.9.9.2-9.1.x86_64
    libmusicbrainz3.so.6()(64bit) is needed by gnome-mplayer-0.9.9.2-9.1.x86_64

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: can't install gnome-mplayer on opensuse 11.2 x86_64

    Please DO NOT do it this way.

    Follow this guide carefully:
    Multi-media and Restricted Format Installation Guide
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default Re: can't install gnome-mplayer on opensuse 11.2 x86_64

    linux-2r59:~ # zypper in gnome-mplayer
    Failed to download /repodata/repomd.xml from Index of /suse/11.2
    Abort, retry, ignore? [a/r/i/?] (a):

  4. #4
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default Re: can't install gnome-mplayer on opensuse 11.2 x86_64

    I followed this Check your multimedia problem in ten steps, and fount my system have problem on the 9th step

    I have no output for below command, how can I fix it?
    rpm --verify --query --all '*vlc*'


    some information for my system:

    Code:
    1.
    linux-2r59:~ # LC_ALL=C zypper ve
    Loading repository data...
    Reading installed packages...
    
    Dependencies of all installed packages are satisfied.
    
    2.
    linux-2r59:~ # rpm -qa --queryformat '%{NAME} -> %{VENDOR}\n' | grep -i VideoLAN
    libdvdcss -> VideoLAN Project (http://www.videolan.org)
    
    3.
    linux-2r59:~ # rpm --verify --query --all 'libav*' 'libpostproc*' 'libswscale*'
    
    4.
    linux-2r59:~ #  rpm --query --queryformat '%{NAME}-%{VERSION}-%{RELEASE}-%{ARCH} -> %{VENDOR}\n' libxine1 libxine1-codecs
    libxine1-1.1.18.1-1.pm.38.5-x86_64 -> http://packman.links2linux.de
    libxine1-codecs-1.1.18.1-1.pm.38.5-x86_64 -> http://packman.links2linux.de
    
    5.
    linux-2r59:~ # rpm --verify --query --all '*xine*'
    
    6.
    linux-2r59:~ # rpm --query --queryformat '%{NAME}-%{VERSION}-%{RELEASE}-%{ARCH} -> %{VENDOR}\n' gstreamer-0_10-ffmpeg gstreamer-0_10-fluendo-mp3 gstreamer-0_10-fluendo-mpegdemux gstreamer-0_10-fluendo-mpegmux gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-base gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly
    gstreamer-0_10-ffmpeg-0.10.10-999.pm.1000.3-x86_64 -> http://packman.links2linux.de
    gstreamer-0_10-fluendo-mp3-0.10.10-42.pm.42.6-x86_64 -> http://packman.links2linux.de
    gstreamer-0_10-fluendo-mpegdemux-0.10.23-42.pm.42.5-x86_64 -> http://packman.links2linux.de
    gstreamer-0_10-fluendo-mpegmux-0.10.4-42.pm.42.3-x86_64 -> http://packman.links2linux.de
    gstreamer-0_10-plugins-bad-0.10.13-2.2-x86_64 -> openSUSE
    gstreamer-0_10-plugins-base-0.10.24-2.4-x86_64 -> openSUSE
    gstreamer-0_10-plugins-good-0.10.15-3.3.1-x86_64 -> openSUSE
    gstreamer-0_10-plugins-good-extra-0.10.15-3.3.1-x86_64 -> openSUSE
    gstreamer-0_10-plugins-ugly-0.10.12-2.4-x86_64 -> openSUSE
    
    7.
    linux-2r59:~ # rpm --verify --query --all '*gst*'
    
    8.
    linux-2r59:~ # rpm --verify MPlayer
    Code:
    linux-2r59:~ # rpm --query --all 'libav*' 'libpostproc*' 'libswscale*' '*xine*' '*gst*' MPlayer '*vlc*' | grep -v avahi | sort 
    MPlayer-1.0rc2_r30099-2.pm.8.6.x86_64
    banshee-1-backend-engine-gstreamer-1.5.1-1.1.4.x86_64
    gstreamer-0_10-0.10.29-999.pm.999.1.x86_64
    gstreamer-0_10-ffmpeg-0.10.10-999.pm.1000.3.x86_64
    gstreamer-0_10-fluendo-mp3-0.10.10-42.pm.42.6.x86_64
    gstreamer-0_10-fluendo-mpegdemux-0.10.23-42.pm.42.5.x86_64
    gstreamer-0_10-fluendo-mpegmux-0.10.4-42.pm.42.3.x86_64
    gstreamer-0_10-lang-0.10.29-999.pm.999.1.noarch
    gstreamer-0_10-libnice-0.0.9-2.5.x86_64
    gstreamer-0_10-plugins-bad-0.10.13-2.2.x86_64
    gstreamer-0_10-plugins-base-0.10.24-2.4.x86_64
    gstreamer-0_10-plugins-good-0.10.15-3.3.1.x86_64
    gstreamer-0_10-plugins-good-extra-0.10.15-3.3.1.x86_64
    gstreamer-0_10-plugins-ugly-0.10.12-2.4.x86_64
    gstreamer-0_10-schroedinger-1.0.7-4.3.x86_64
    gstreamer-0_10-utils-0.10.24-3.1.x86_64
    gstreamer-utils-0.10.24-3.1.x86_64
    libavc1394-0-0.5.3-134.2.x86_64
    libavcodec52-0.6-0.pm.5.1.x86_64
    libavdevice52-0.6-0.pm.5.1.x86_64
    libavfilter1-0.6-0.pm.5.1.x86_64
    libavformat52-0.6-0.pm.5.1.x86_64
    libavutil50-0.6-0.pm.5.1.x86_64
    libgstapp-0_10-0-0.10.24-2.4.x86_64
    libgstfarsight-0_10-0-0.0.16-2.3.x86_64
    libgstinterfaces-0_10-0-0.10.24-2.4.x86_64
    libgstphotography-0_10-0-0.10.18-999.pm.1003.17.x86_64
    libgstreamer-0_10-0-0.10.29-999.pm.999.1.x86_64
    libgstreamer-0_10-0-32bit-0.10.24-3.1.x86_64
    libpostproc51-0.6-0.pm.5.1.x86_64
    libswscale0-0.6-0.pm.5.1.x86_64
    libvlc5-1.1.0-10.pm.12.4.x86_64
    libvlccore4-1.1.0-10.pm.12.4.x86_64
    libxine1-1.1.18.1-1.pm.38.5.x86_64
    libxine1-codecs-1.1.18.1-1.pm.38.5.x86_64
    python-gstreamer-0_10-0.10.16-2.3.x86_64
    vlc-1.1.0-10.pm.12.4.x86_64
    vlc-noX-1.1.0-10.pm.12.4.x86_64
    vlc-qt-1.1.0-10.pm.12.4.x86_64
    xine-ui-0.99.6-0.pm.2.3.x86_64
    xinetd-2.3.14-143.2.x86_64

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: can't install gnome-mplayer on opensuse 11.2 x86_64

    It's not too bad.
    vlc is installed OK. Just use this to check:
    Code:
    rpm --query --all 'vlc*'
    Just go to Yast software management
    filter view by repository
    select packman

    scroll down the list and check gnome-mplayer to install
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •