Results 1 to 2 of 2

Thread: KVIrc 4 - 11.3 Release Canditate 2

  1. #1

    Default KVIrc 4 - 11.3 Release Canditate 2

    Has anybody managed to get KVirc 4 installed on 11.3 RC2 everytime i try to install its giving me an error about Perl 5.10 / libPerl 5.10.#

    By default 11.3 will come with libPerl 5.12 / Perl 5.12

    How can i upgrade kvirc to perl 5.12 or install perl 5.10?

    Thanks

  2. #2

    Default Re: KVIrc 4 - 11.3 Release Canditate 2

    never mind - this was me being stupid - the problem was simple - I wasn't reading the instructions in plain sight - this package was for opensuse 11.1 (built on Perl 5.10) there is a package for opensuse 11.2 (built on Perl 5.11) and there is a package for Factory build on Perl 5.12) so problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •