Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: At shutdown both splash background and text are shown ...

  1. #1

    Exclamation At shutdown both splash background and text are shown ...

    Hi valuable friends
    I'm running openSUSE 11.2 kde on msi wind u123. Everything runs fine except that whenever i try to shutdown or restart system i see both splash background and the rolling text. I think i should only see the splash with the progress bar until shutting down finishes. But for no apparent reasons i see both which is very annoying.

    It might help that i changed the splash screen to a custom one. Here is the one i use and i followed every single instruction.

    I'm confused i need help please. Thank you all

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,282

    Default Re: At shutdown both splash background and text are shown ...

    Welcome here to the forums.

    While waiting for advice (and may be checking if your own splash is not the cause of this), please try not to shout at us. Everybody here seems to be able to use the default font. No need to use that alarming font for the whole of your post. It may shy people away and that is definitely not what you want.
    Henk van Velden

  3. #3

    Default Re: At shutdown both splash background and text are shown ...

    I'm sorry it was my first post and not on purpose. I just though small font would not be good
    I apologize again. Thanks for the note.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,282

    Default Re: At shutdown both splash background and text are shown ...

    No hard feelings. Youa are welcome indeed.

    I hope somebody who did what you did with the splash screen will join here. But it could take some time. Remember that we are all over the world and some of us need sleep from time to time.
    Henk van Velden

  5. #5

    Default Re: At shutdown both splash background and text are shown ...

    Edit:
    The exact problem is that the system forces verbose mode on shutdown/restart ....
    The question is how to force splash on shutdown/restart ....

    Thanks in advance for any contributer

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,282

    Default Re: At shutdown both splash background and text are shown ...

    For the splash screen it is in the Grub configuration where the kernel parameters are. By default the splash is witched on (no splash parameter in the entry in grub) and
    Code:
    splash=silent
    switches it off (there are some more options).
    Henk van Velden

  7. #7

    Default Re: At shutdown both splash background and text are shown ...

    Thanks for the reply. But do you mean there are two triggers? one in grub (menu.lst) and another somewhere else? sorry its my first time to use opensuse.

  8. #8

    Default Re: At shutdown both splash background and text are shown ...

    By the way, the system boots fine with the splash. its just the shutdown/restart

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,282

    Default Re: At shutdown both splash background and text are shown ...

    Boot is (re)start. and the oposite is shutdown.
    And it is a kernel parameter. The default way to get kernel parameters to the kernel is having them in the grub entry. I know of no other place.
    You can of course overwrite the default by typing kernel parameters in the grub screen.
    Henk van Velden

  10. #10

    Default Re: At shutdown both splash background and text are shown ...

    Thanks Henk but i still have problem in shutdown its too ugly. Any other suggestion?

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •