Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: At shutdown both splash background and text are shown ...

  1. #21

    Default Re: At shutdown both splash background and text are shown ...

    Quote Originally Posted by hcvv View Post
    YES, you got it. Well done! It is often the case that asking stupid questions brings an OP to check for things he did not until that point in time. This is such a case. This is one of the big advantages of a forum like this one.

    Nice you sorted it out and thank yo for reporting the solution here. I have learned from it also. And your conclusion about the kernel param overruling is correct imho.

    Again well done. And visit again
    Oh Thank you. Im glade i belong to this helpfull friendly community.

  2. #22

    Default Re: At shutdown both splash background and text are shown ...

    Hi!

    It happens that I have got the exact same problem with the same boot screen. It also happens that fixing the configuration files the way you suggested does NOT change anything, since I had this problem with the original bootscreen as well. I am using Suse 11.3 with kde. By the way: have you got a progress bar when you boot, since I haven't got one too (I can't remember if I had one with the original screen, but I think so). I just switched to suse from kubuntu, so I'm not too familiar with opensuse. Would you have any suggestions?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •