Results 1 to 6 of 6

Thread: [FIXED] OpenSuse 11.2 + ATI EAH3650 AGP + KDE

  1. #1

    Arrow [FIXED] OpenSuse 11.2 + ATI EAH3650 AGP + KDE

    Да да, снова АТИ.
    Проблема в том, что система после установки виснет на загрузке яста. Т.е. в консоли все уровни проходит потом в последней строке повисает надпись *Yast* и тишина. Если оставлять GUI режим загрузки то картина примерно такая: курсор якобы выполняющий какие то действия + черный экран с белыми полосками внизу. Сразу говорю никакие сэйф режимы не работают.
    Добраться до консоли не удалось через инит 3, опять та же история. Получилось какими то невероятными методами добраться до консоли в которой ни одна из известных мне команд не работала. так понимаю это что то вроде консоли ядра, т.е. там ничего из железа поднято не было.
    Есть идеи?

    P.S. К слову сказать убунта ставилась без проблем.
    Last edited by Alexander_Naumov; 12-Jul-2010 at 12:09.

  2. #2

    Default Re: OpenSuse 11.2 + ATI EAH3650 AGP + KDE

    Понятно только то, что ничего не понятно=) С лайвсиди пробовали загрузиться? Задавали какие-то особые настройки при установке?
    openSUSE 11.3 2.6.34.7-0.5-desktop i686 KDE 4.5.4

  3. #3
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    963

    Default Re: OpenSuse 11.2 + ATI EAH3650 AGP + KDE

    Quote Originally Posted by Magistr_rus View Post
    Добраться до консоли не удалось через инит 3, опять та же история. Получилось какими то невероятными методами добраться до консоли в которой ни одна из известных мне команд не работала. так понимаю это что то вроде консоли ядра, т.е. там ничего из железа поднято не было.
    Вот тут поподробней. Что это за невероятные методы такие?

    Вообще походу баг. Если это происходит сразу после установки и никакие драйвера Вы не устанавливали и ничего сами не настраивали.

  4. #4

    Default Re: OpenSuse 11.2 + ATI EAH3650 AGP + KDE

    С ливсиди не пробовал, скачаю попробую. Ничего особого при установке не указывал.

    Про методы не помню, получилось один раз, было уже час ночи, не заставляйте вспоминать. Но вроде как через ctrl+alt+F1/2/3, просто это сработало только один раз почему то, и в начале строки был только знак "#" красного цвета.

  5. #5
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    963

    Default Re: OpenSuse 11.2 + ATI EAH3650 AGP + KDE

    Quote Originally Posted by Magistr_rus View Post
    Про методы не помню, получилось один раз, было уже час ночи, не заставляйте вспоминать. Но вроде как через ctrl+alt+F1/2/3, просто это сработало только один раз почему то, и в начале строки был только знак "#" красного цвета.
    И в этой консоли не работала ни одна из звестных Вам команд? Вы до этого работали только в Ubuntu?
    Что происходит, если Вы переходите (пытаетесь перейти) в консоль?

  6. #6

    Default Re: OpenSuse 11.2 + ATI EAH3650 AGP + KDE

    Все решилось гараздо проще чем я думал. Скачал 11.3 РК2 и все завелось само без всяких танцев.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •