Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Opensuse 11.2 skype action could not be completed

  1. #1

    Default Opensuse 11.2 skype action could not be completed

    hi
    just reinstalled my 11.2 64, im truing to install skype and im getting this message:
    The action could not be completed

    anyone?

    thx

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Opensuse 11.2 skype action could not be completed

    xRafx wrote:
    > anyone?


    not much to go on there in your initial post...for example:

    how are you trying to install? right click to install with YaST?
    double click? using the RPM command, what?

    when are you seeing the error?
    is that all it says?
    were there other errors preceding this one?

    have you had trouble installing other rpms (thinking maybe you got
    some jumbled up stuff in your system)?

    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Opensuse 11.2 skype action could not be completed

    This worked for me just to-day:

    Use the openSUSE RPM from here: Download Skype for Linux
    then
    Add these RPMs:
    libqt4-32bit
    libqt4-x11-32bit
    libqt4-dbus-1-32bit
    libsigc++2-32bit
    xorg-x11-libXv-32bit

    Reference that I used
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  4. #4

    Default Re: Opensuse 11.2 skype action could not be completed

    installation skype-2.1.0.81-suse111 not successful:
    (z --nodeps --force) Błąd: Subprocess failed. Error: Błąd RPM:error: unpacking of archive failed on file /usr/bin/skype;4c25ec0e: cpio: read

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,114

    Default Re: Opensuse 11.2 skype action could not be completed

    Please xRafx,

    You come with a very short description of your problem. Then people here
    a) ask a lot more information;
    b) do a valuable suggestion (the way swerdna describes worked for me just a few weeks ago).

    But the only thing you do is to throw another cryptical message to them. They are spending their spare time to try to help you. And you could be more hepfull to them by:
    a) answering the questions of DenverD
    b) telling in much more detail which recipe you are following (swerna's or another), which steps you allready took and on which step you get the error message.

    We prefer computer output between CODE tags (that is select that part of text and use the # button in the tool bar) so we can have the full beauty of the computer generated lay-out.

    You see we use a lot of typing to help you. Please do likewise, else people will give up posting in this thread because of lack of usefull cooperation.

    Regards,
    Henk van Velden

  6. #6

    Default Re: Opensuse 11.2 skype action could not be completed

    ok
    i was trying to install skype from skype web for 11+ with yast, then as swerdna suggested, rpm file cant open- thats the problem.

    what kind of info i should provide, im just a rookie with suse - sorry

    any suggestions?

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,114

    Default Re: Opensuse 11.2 skype action could not be completed

    Quote Originally Posted by xRafx View Post
    ok
    i was trying to install skype from skype web for 11+ with yast, then as swerdna suggested, rpm file cant open- thats the problem.

    what kind of info i should provide, im just a rookie with suse - sorry

    any suggestions?
    This has nothing to do with openSUSE particularly, but with your inability to read sentence for sentence what we type and then act accordingly. I asked to answer DenverD's questions, you didn't. I asked you to use detail in your descriptions. Your description: "rpm file cant open- thats the problem." is very undetailed, vague, unclarifying and unprecise. We like copied and pasted computer output here, not vague descriptions.

    I can tell you that Swerdna has allready given up yesterday. I am on the brink of it.
    Henk van Velden

  8. #8

    Default Re: Opensuse 11.2 skype action could not be completed

    wget http://www.skype.com/go/getskype-linux-suse
    --2010-06-29 06:56:34-- http://www.skype.com/go/getskype-linux-suse
    Translacja Make the most of Skype - free internet calls and great value calls... 204.9.163.162
    Łączenie się z www.skype.com|204.9.163.162|:80... połączono.
    Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 302 Found
    Lokalizacja: http://download.skype.com/linux/skyp...-suse.i586.rpm [podążanie]
    --2010-06-29 06:56:34-- http://download.skype.com/linux/skyp...-suse.i586.rpm
    Translacja download.skype.com... 212.72.53.130, 204.9.165.83
    Łączenie się z download.skype.com|212.72.53.130|:80... połączono.
    Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 200 OK
    Długość: 19621338 (19M) [application/x-redhat-package-manager]
    Zapis do: `skype-2.1.0.81-suse.i586.rpm.1'

    100%[======================================>] 19.621.338 20,2K/s w 14m 31s

    2010-06-29 07:11:07 (22,0 KB/s) - zapisano `skype-2.1.0.81-suse.i586.rpm.1' [19621338/19621338]
    sudo zypper install skype-*.rpm xorg-x11-libXv-32bit libqt4-32bit libqt4-x11-32bit libpng12-0-32bit
    Pobieranie danych repozytorium...
    Odczyt zainstalowanych pakietw...
    'xorg-x11-libXv-32bit' jest już zainstalowany.
    Brak aktualizacji dla 'xorg-x11-libXv-32bit'.
    'libqt4-32bit' jest już zainstalowany.
    Brak aktualizacji dla 'libqt4-32bit'.
    'libqt4-x11-32bit' jest już zainstalowany.
    Brak aktualizacji dla 'libqt4-x11-32bit'.
    'libpng12-0-32bit' jest już zainstalowany.
    Brak aktualizacji dla 'libpng12-0-32bit'.
    Rozwiązywanie zależności...

    Nowy pakiet zostanie zainstalowany:
    skype

    1 nowy pakiet do instalacji.
    Całkowity rozmiar danych do pobrania: 18,7 MiB Po wykonaniu operacji użyte
    zostanie dodatkowo 24,4 MiB.
    Czy kontynuować? [t/n/?] (t): t
    Pobieranie pakiet skype-2.1.0.81-suse111.i586 (1/1), 18,7 MiB (24,4 MiB po zainstalowaniu)
    Instalowanie: skype-2.1.0.81-suse111 [błąd]
    Instalacja skype-2.1.0.81-suse111 nie powiodła się:
    (z --nodeps --force) Błąd: Subprocess failed. Error: Błąd RPM:error: unpacking of archive failed on file /usr/bin/skype;4c292c27: cpio: read


    Przerwij, sprbuj ponownie, ignoruj? [p/s/i] (p):

  9. #9
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,371
    Blog Entries
    1

    Default Re: Opensuse 11.2 skype action could not be completed

    Try installing a package from here:

    Webpin

  10. #10

    Default Re: Opensuse 11.2 skype action could not be completed

    Quote Originally Posted by deano_ferrari View Post
    Try installing a package from here:

    Webpin
    thx a lot!! - second option worked

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •