Results 1 to 2 of 2

Thread: Logout/ lock widget display problem on panel

  1. #1
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Logout/ lock widget display problem on panel

    I remember this was discussed some time ago but I cannot find the thread any more. I was just wondering if others are still seeing the same problem . I've had this all through 4.4.3 and now with 4.4.4.

    For some reason if only the logout or lock button is selected and placed on the far right of the panel then part of the button is chopped off. This only happens with the panel locked. If both buttons are selected then they display correctly. I also notice that when only one button is selected that it's size is slightly smaller than when both are selected. Also it only seems to be the logout/lock widget that has this problem.

    Single button selected and it gets chopped


    Both buttons selected and they display correctly. also note the icon is slightly larger.


    Logout/lock widget swapped position and no problem.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

  2. #2
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Logout/ lock widget display problem on panel

    I think you could circumnavigate the problem of the chopped widget by placing a small spacer onto the right end of the panel, even if that does not really solve the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •