Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Does openSUSE repositories have VLC 1.1.0?

  1. #1

    Default Does openSUSE repositories have VLC 1.1.0?

    I saw that VLC 1.1.0 added GPU decoding! What repository can I use in YAST to upgrade to this version?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    Packman does, I have

    Code:
    kernelcruncher@linux-ozls:~> rpm -qi vlc
    Name        : vlc                          Relocations: (not relocatable)
    Version     : 1.1.0                             Vendor: http://packman.links2linux.de
    Release     : 2.pm.12.7                     Build Date: Mon 07 Jun 2010 18:06:11 BST
    Install Date: Fri 18 Jun 2010 14:22:19 BST      Build Host: nott
    Group       : Productivity/Multimedia/Video/Players   Source RPM: vlc-1.1.0-2.pm.12.7.src.rpm
    Size        : 2082638                          License: GNU General Public License (GPL)
    Signature   : DSA/SHA1, Mon 07 Jun 2010 18:07:33 BST, Key ID f899f20d9a795806
    Packager    : detrei@links2linux.de
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Europe
    Posts
    405

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    Not for opensuse 11.1 on packman....

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    Quote Originally Posted by Christophe_deR View Post
    Not for opensuse 11.1 on packman....
    Try changing your repo, you may have one of the non-updated ones

    Index of /suse/11.1
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Nov 2009
    Location
    Santiago, Chile
    Posts
    171

    Exclamation Re: Does openSUSE repositories have VLC 1.1.0?

    Just one question about the Packman repo: Why are there, at least, two different packman repositories with two different urls and different packages (version)??
    Currently I'm using this one (added from yast community repos):
    (http://ftp.skynet.be/pub/packman/suse/11.2/)

    I just realized I'm not using that some people is talking about when tried to upgrade vlc to the 1.1 version (http://packman.unixheads.com/suse/11.2/i586/). Mine still has the 1.0.

    Are those servers working under the same repo's name but with different offer??
    I really need to get out of this confusion
    Last edited by faco84; 22-Jun-2010 at 21:46. Reason: spelling and more info
    HP pavilion dv6-6185la - Intel i7 - AMD Radeon 6770M - openSUSE 12.2 - KDE 4.9

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    Quote Originally Posted by faco84 View Post
    Just one question about the Packman repo: Why are there, at least, two different packman repositories with two different urls and different packages (version)??
    Currently I'm using this one (added from yast community repos):
    Code:
    http://ftp.skynet.be/pub/packman/suse/11.2/
    I just realized I'm not using that some people is talking about when tried to upgrade vlc to the 1.1 version. This repo still has the 1.0.

    Are those servers working under the same repo's name but with different offer??
    I really need to get out of this confusion
    That repo is out of date
    replace it with the one I quoted.

    If you don't know how, post your list ( zypper lr -d ) and I'll give you the code instructions.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Nov 2009
    Location
    Santiago, Chile
    Posts
    171

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    Quote Originally Posted by caf4926 View Post
    That repo is out of date
    replace it with the one I quoted.

    If you don't know how, post your list ( zypper lr -d ) and I'll give you the code instructions.
    I would register the new one and then switch my packages to it.
    There are many pics around showing this process isn't it??
    HP pavilion dv6-6185la - Intel i7 - AMD Radeon 6770M - openSUSE 12.2 - KDE 4.9

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    Remove the old one - Add the new one

    then

    http://tinyurl.com/yejwull
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Nov 2009
    Location
    Santiago, Chile
    Posts
    171

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    Ok here we go with the conflicts:
    Code:
    #### YaST2 conflicts list - generated 2010-06-23 01:11:30 ####
    
    problem with dialog-1.1-28.2.i586
    
    [ ] to do:
    uninstall dialog-1.1-28.2.i586
    uninstall alsa-utils-1.0.21-3.1.i586
    uninstall alsa-1.0.21-3.2.i586
    uninstall yast2-sound-2.18.4-1.1.2.1.i586
    uninstall yast2-tv-2.18.4-2.8.noarch
    [ ] keep old dialog-1.1-28.2.i586
    
    
    
    problem with libdvdnav4-4.1.3-2.2.i586
    
    [ ] keep old libdvdnav4-4.1.3-2.2.i586
    
    [ ] uninstall libdvdnav4-4.1.3-2.2.i586
    
    
    
    MozillaFirefox-3.6.2-1.2.i586 requires mozilla-xulrunner192 = 1.9.2.2, can't be done
    providers removed: mozilla-xulrunner192-1.9.2.2-4.2.i586
    [ ] to do:
    downgrade MozillaFirefox-3.6.2-1.2.i586 to MozillaFirefox-3.5.9-0.1.1.i586
    install MozillaFirefox-3.5.9-0.1.1.i586 (provider change)
    obs://build.opensuse.org/mozilla -->  openSUSE
    [ ] install mozilla-xulrunner192-1.9.2.3-1.2.i586 from excluded repos
    
    [ ] break MozillaFirefox ignoring dependencies
    
    
    
    MozillaFirefox-3.6.2-1.2.i586 requires mozilla-xulrunner192 = 1.9.2.2, but can't be done
    providers removed: mozilla-xulrunner192-1.9.2.2-4.2.i586
    [ ] uninstall mozilla-xulrunner192-gnome-1.9.2.2-4.2.i586
    
    [ ] to do:
    downgrade MozillaFirefox-translations-common-3.6.2-1.2.i586 to MozillaFirefox-translations-common-3.5.9-0.1.1.i586
    install MozillaFirefox-translations-common-3.5.9-0.1.1.i586 (provider change)
    obs://build.opensuse.org/mozilla -->  openSUSE
    [ ] install mozilla-xulrunner192-gnome-1.9.2.3-1.2.i586 from excluded repos
    
    [ ] break MozillaFirefox ignoring dependencies
    
    
    #### YaST2 conflicts list END ###
    I tried to translate the notes from Spanish for your understanding.
    HP pavilion dv6-6185la - Intel i7 - AMD Radeon 6770M - openSUSE 12.2 - KDE 4.9

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Does openSUSE repositories have VLC 1.1.0?

    I think:

    keep old dialog-1.1-28.2.i586

    install mozilla-xulrunner192-1.9.2.3-1.2.i586 from excluded repos

    keep old libdvdnav4-4.1.3-2.2.i586
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •