Results 1 to 4 of 4

Thread: Mozilla repository

  1. #1

    Default Mozilla repository

    Hey...as of a couple of days ago, the Mozilla repository is not caching in Yast...something about an improper file (in compressed format)...is anyone aware of this and is anyone going to fix that soon? Here is the output:

    There was an error in the repository initialization.
    'download.opensuse.org-mozilla': [|] Failed to cache repo (4).
    History:
    - 'repo2solv.sh' '-o' '/var/cache/zypp/solv/download.opensuse.org-mozilla/solv' '/var/cache/zypp/raw/download.opensuse.org-mozilla'

    gzip: 6282b3a7b88ea4a9b11b39b4411abd81a9512743899ae654cfe05f1b93e89d61-primary.xml.gz: invalid compressed data--crc error

    gzip: 6282b3a7b88ea4a9b11b39b4411abd81a9512743899ae654cfe05f1b93e89d61-primary.xml.gz: invalid compressed data--length error
    cat: : No such file or directory
    repo_rpmmd: not well-formed (invalid token) at line 5716:25

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Mozilla repository

    Try clearing your cache.

    Code:
    zypper clean --all
    zypper refresh

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Mozilla repository

    You may also need

    su -

    Code:
    rpmdb --rebuilddb
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Mozilla repository

    Thanks, cleaning the cache did the trick...didn't have to rebuild the
    database.....thanks a lot. I don't know why I didn't think of that myself...but back in business now! Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •