Results 1 to 4 of 4

Thread: Testdrive - Connection timed out

  1. #1

    Default Testdrive - Connection timed out

    Connection timed out
    Testdrive needs Flash enabled and access to ports 843 and 5900 - 5908
    (You may have an issue with a Flash blocker, a firewall, or a proxy)
    Windows Server 2003 sp2

    I suspect I'll just get the same copied and pasted assertions that the problem is on my end and if I'll only try installing flash, disabling firewalls, and allowing ports, everything will be fine. But just in case someone who cares actually reads this:

    Tried from 2 different computers at 2 different locations (work and home) on Firefox. Both are virgin installations of Firefox (3.6.3) and Flash (10.0.42.34) latest versions. Neither has any outgoing ports blocked. Both failed to run testdrive with the above message.

    Work is a fairly complex corporate network setting, but no blocked outgoing ports. Home is a simple network with a single home wireless router, configured by someone who knows what he's doing.

    Installed Chrome on computer at home (one of the same computers that failed for Firefox above). Again, virgin installation of Chrome, latest version. Chrome worked. Version 5.0.375.70

    Just to be sure, after Chrome worked, I tried again in Firefox on the same computer and it still failed. When you go to the Flash web site in Firefox, it indicates Flash is installed.

    Home router does not have any port forwarding turned on for these ports, but it still worked.

    I hope something in here helps someone make sense of this.

    -dmlange

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,048

    Default Re: Testdrive - Connection timed out

    On Sat, 19 Jun 2010 04:56:01 +0000, dmlange wrote:

    > I hope something in here helps someone make sense of this.


    If it's still doing it, try reporting it through the feedback mechanism
    inside Studio - that'll get the developers the info they need to diagnose
    the issue.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator

  3. #3

    Default Re: Testdrive - Connection timed out

    Hi there,

    On 06/19/2010 06:56 AM, dmlange wrote:
    > Connection timed out
    > Testdrive needs Flash enabled and access to ports 843 and 5900 - 5908
    > (You may have an issue with a Flash blocker, a firewall, or a proxy)
    > Windows Server 2003 sp2
    >
    > I suspect I'll just get the same copied and pasted assertions that the
    > problem is on my end and if I'll only try installing flash, disabling
    > firewalls, and allowing ports, everything will be fine. But just in case
    > someone who cares actually reads this:
    >
    > Tried from 2 different computers at 2 different locations (work and
    > home) on Firefox. Both are virgin installations of Firefox (3.6.3) and
    > Flash (10.0.42.34) latest versions. Neither has any outgoing ports
    > blocked. Both failed to run testdrive with the above message.


    Do you have some Firefox extensions/plugins installed? For instance, the
    Noscript extension is known to cause problems with Testdrive, among
    other things.

    > Work is a fairly complex corporate network setting, but no blocked
    > outgoing ports. Home is a simple network with a single home wireless
    > router, configured by someone who knows what he's doing.
    >
    > Installed Chrome on computer at home (one of the same computers that
    > failed for Firefox above). Again, virgin installation of Chrome, latest
    > version. *_Chrome_worked_*. Version 5.0.375.70


    You're actually not the first person to report this. We're trying to
    track down the problem but it is difficult. What kind of latencies are
    you getting from the Studio testdrve servers?

    Anyway, it will be better to move this discussion to
    studio-users@listx.novell.com, as most Studio users and developers
    frequent there.

    Cheers,
    James

    > Just to be sure, after Chrome worked, I tried again in Firefox on the
    > same computer and it still failed. When you go to the Flash web site in
    > Firefox, it indicates Flash is installed.
    >
    > Home router does not have any port forwarding turned on for these
    > ports, but it still worked.
    >
    > I hope something in here helps someone make sense of this.
    >
    > -dmlange


  4. #4

    Default Re: Testdrive - Connection timed out

    Hi all,

    I've solved that issue uninstalling via YaST2 all " flash " modules/software and then visited youtube.com via Firefox. Firefox have noticed that i need plugins to youtube.com work properly, ive installed and now all its ok.

    Sorry for my "no-technic" language and for my bad english, but i have less than one week of the world Gnu/Linux openSUSE, and i'm Portuguese resident at Brazil.

    Hope this help someone ....

    Cheers !


    PS: My Configuration:
    Modem
    Router ( dont have found yet any firewall =) )
    openSUSE Firewall

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •