Results 1 to 9 of 9

Thread: KInternet not loaded at startup/boot 11.2 / KDE 4.35

  1. #1

    Default KInternet not loaded at startup/boot 11.2 / KDE 4.35

    Hi all,

    I'm still connecting by means of a modem (OK ...).

    I do need KInternet to connect.

    Although if in the KInternet preferences I selected that KInternet
    should load automaticly at startup/boot, this just this doesn't happen.

    A workaround is possible, by placing an alias of KInternet on the
    desktop and clicking on that one after startup.

    However, couldn't I get it to load automaticly like it worked under
    11.1 / KDE 3.5 ?

    Thanks
    Mike

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    Put it in the start directory.

  3. #3

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    Hi again

    Quote Originally Posted by gogalthorp View Post
    Put it in the start directory.
    Please know that I'm not very experienced with respect to the command line,
    although I know very well what `man' is about.

    Using 'Find Files/Folders' from the SUSE menu,
    the only folder named `start' that is found starting from `/' is

    /usr/lib/scpm/resource_types/service/start/

    In this folder there are 3 shell scripts: generic, network & SuSEfirewall2 .

    Under openSUSE 10.2 besides (I have a multiboot), where Kinternet
    starts up properly, in this folder I only have the shell scripts generic & network .

    is /usr/lib/scpm/resource_types/service/start/ the right folder ?

    Then, if it would be the right folder, how can I place into that folder a
    symbolic link to KInternet or what would a shell script to call KInternet
    would look like ?

    A link to corresponding documentation would be very helpful as well !

    Best wishes
    Mike

  4. #4
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    Hi Mike,

    You could try putting it in KDE's autostart list. To do this go to System Settings (I think it's still Configure Desktop (Personal Settings) in kde 4.35) and click on the Advanced tab. There should be an entry called Autostart. From here you can add the program KInternet. Restart and see if it works

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  5. #5

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    Hi Ian,

    thank you.

    However, I don't seem able to locate the settings dialogue you suggested.

    Under KDE 4.35, in Konqueror there are hardly any settings left.

    In Dolphin, under Settings/Configure Dolphin I find:

    - Startups
    (Location or URL, split view mode)
    - View Modes
    - Naviagation
    - Services
    (Configure which services should be shown in the context menu -
    burn with k3b, (open?) as Zip archive etc.)
    - Trash
    - General
    (Behaviour, Previews, Context menu, Status bar)

    I neither discovered an entry `advanced' nor an entry `autostart'.

    Best wishes
    Mike

  6. #6
    JosephKK NNTP User

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    On Mon, 21 Jun 2010 22:46:02 GMT, ratzi <ratzi@no-mx.forums.opensuse.org>
    wrote:

    >
    >Hi Ian,
    >
    >thank you.
    >
    >However, I don't seem able to locate the settings dialogue you
    >suggested.
    >
    >Under KDE 4.35, in Konqueror there are hardly any settings left.
    >
    >In Dolphin, under Settings/Configure Dolphin I find:
    >
    >- Startups
    >(Location or URL, split view mode)
    >- View Modes
    >- Naviagation
    >- Services
    >(Configure which services should be shown in the context menu -
    >burn with k3b, (open?) as Zip archive etc.)
    >- Trash
    >- General
    >(Behaviour, Previews, Context menu, Status bar)
    >
    >I neither discovered an entry `advanced' nor an entry `autostart'.
    >
    >Best wishes
    >Mike


    In KDE 3.5 you would right click the desktop for one entry to settings.
    There was another from the lizard logo (defaults to the lower left
    corner) in configure desktop. Have no idea if either of these work in
    KDE 4.X.

  7. #7
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    Yes, from the lizard logo (application launcher) you can click Configure Desktop (Personal Settings) and that's where you'll need to click the advanced tab and then autostart. The actual name of Configure Desktop is systemsettings.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  8. #8

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    Hi JosephKK and Ian,

    great, it works !

    Under KDE 4, a right click on the desktop doesn't seem
    make accessible the necessary settings.

    But through the lizard logo (lower left corner),
    searching Configure Desktop (Personal Settings),
    and then selecting the 'Advanced' settings,
    it worked out fine.

    Thanks to both of you.

    Best wishes
    Mike

  9. #9
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: KInternet not loaded at startup/boot 11.2 / KDE 4.35

    You can change the right click behavior if you want to. If you right click on the desktop then go to Desktop Settings. Under the category Mouse Settings, just change right button to Application Launcher. Or, do as I did and assign it to the middle button (I never use it to paste anyways) so you don't have to get to desktop settings by consecutively hitting Alt+D, Alt+S.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •