Results 1 to 3 of 3

Thread: Can't start thunderbird

  1. #1

    Question Can't start thunderbird

    I've downloaded and installed thunderbird on Suse10.3, but can't get it to run.

    I extracted the .tar.bz2 file in /usr/local, and it seemed to install itself OK. It did actually run the first time.

    Now I cannot get it to run at all, either from the desktop or as root from a command line. I get the dancing icon in the taskbar as though it's starting up, then that disappears and there's no sign of thunderbird running.

    Please can someone tell me what is probably obvious, i.e. what I need to modify and where?

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Can't start thunderbird

    toastrack wrote:
    > I've downloaded and installed thunderbird on Suse10.3


    first, openSUSE 10.3 is no longer supported by the
    community...therefore, you should select and install a supported
    version (11.0, 11.1 or 11.2)..

    *or* perhaps you have SUSE Enterprise Linux Desktop SP3! also known as
    SLED v10 sp3, to learn please return with the output of this command:

    [CODE]
    cat /etc/SuSE-release
    [CODE]

    if it doesn't say something like openSUSE 10.3 VERSION = 10.3
    then you have SLED and should seek assistance in the maker and
    distributor of that product here: forums.novell.com

    second: you should not routinely download and install from tarballs,
    instead you should use YaST and let it install from RPMs it gets from
    the openSUSE repos....yes, i know that doesn't work so well for 10.3
    because those repos have been aged out....(however, there is one still
    working at http://ftp.tu-ilmenau.de/Mirrors/ftp.suse.com/ so you may
    try it)

    third, to learn what is going with YOUR install, open a terminal and
    type in thunderbird and press enter....any errors will come to the
    terminal screen and then you can try to solve the discovered errors..

    but, recognize the community does not support openSUSE 10.3, so if no
    one answers . . . you will probably know why.

    if you REALLY must keep 10.3 you really need to know more about how to
    manage it and keep it safe....i think i keep my 10.3 safe enough for
    me, but i'm not likely to try to administer yours from afar, for free
    (and anyway, i'm sure i'd charge more per hour than you would be
    willing to pay)

    if you are running on old/weak hardware and need something lighter
    than openSUSE just say so, i have a long list of less resource hungry
    distributions..

    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,973

    Default Re: Can't start thunderbird

    Quote Originally Posted by toastrack View Post
    I've downloaded and installed thunderbird on Suse10.3, but can't get it to run.

    I extracted the .tar.bz2 file in /usr/local, and it seemed to install itself OK. It did actually run the first time.

    Now I cannot get it to run at all, either from the desktop or as root from a command line. I get the dancing icon in the taskbar as though it's starting up, then that disappears and there's no sign of thunderbird running.

    Please can someone tell me what is probably obvious, i.e. what I need to modify and where?
    And of course you should NEVER run a beast like thunderbird as root. When you have the habit using root in thisway often, everything can be wrong in your system.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •