Results 1 to 3 of 3

Thread: YaST permissions error

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Question YaST permissions error

    I noticed this in YaST output and grabbed a screen of it. Does anyone understand this? 'artswrapper wrong permissions'

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: YaST permissions error

    Quote Originally Posted by caf4926
    I noticed this in YaST output and grabbed a screen of it. Does anyone
    understand this? 'artswrapper wrong permissions'

    '[image: http://thumbnails5.imagebam.com/8438...b84371097.jpg]'
    (http://www.imagebam.com/image/da48ab84371097)

    Hi
    When creating the rpm, those are the default permissions set 0755,
    looks like artswrapper is reset via the permissions file
    in /etc/permissions* to set the sticky bit so it can be run without
    root privileges eg 4755. Run fgrep in /etc and see if it's defined,
    else it's being done via the rpm install.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.12-0.7-default
    up 16:05, 2 users, load average: 0.00, 0.05, 0.01
    GPU GeForce 8600 GTS Silent - Driver Version: 195.36.31


  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YaST permissions error

    Thanks M
    It's not defined there
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •