I used yast to update to the Flashplayer 10.1.53.61-1.1.1-i586
vendor opensuse , all is fine and it installed into /usr/bin/
but running flashplayer -v it says 10.0.45.2

Big Question : What version is installed ?