Results 1 to 3 of 3

Thread: Nautilus too many volumes

  1. #1

    Default Nautilus too many volumes

    I currently have three HD's installed. A single HD with openSUSE and Windows 7, and a raid 1 conf with two drives.

    This is my fstab:
    Code:
    /dev/disk/by-id/ata-Hitachi_HDT721010SLA360_STF604-part1 swap                 swap       defaults              0 0
    /dev/disk/by-id/ata-Hitachi_HDT721010SLA360_STF604-part2 /                    ext4       acl,user_xattr        1 1
    /dev/mapper/isw_ddjhjf_Volume0_part1 /home                ext4       acl,user_xattr        1 2
    /dev/disk/by-id/raid-isw_ddjhjf_Volume0-part2 /srv/Squirrel        ntfs-3g    user,users,gid=users,fmask=022,dmask=133,locale=en_CA.UTF-8 0 0
    /dev/disk/by-id/ata-Hitachi_HDT721010SLA360_STF604MH0LZM5B-part4 /srv/Vulner          ntfs-3g    user,users,gid=users,fmask=133,dmask=022,locale=en_CA.UTF-8 0 0
    proc                 /proc                proc       defaults              0 0
    sysfs                /sys                 sysfs      noauto                0 0
    debugfs              /sys/kernel/debug    debugfs    noauto                0 0
    usbfs                /proc/bus/usb        usbfs      noauto                0 0
    devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
    In my nautilus I have the following:
    Code:
    Desktop
    File System
    Network
    107 GB Filesystem
    Squirrel
    System Reserved
    CDROM
    107 GB Filesystem
    Squirrel
    As you can see I have "107 GB Filesystem" and "Squirrel" twice on there when I don't want any at all.

    I tried this solution (Too Many Partitions Showing in Nautilus and Disk Mounter), but it doesn't seem to work. I have changed the values to fit my /dev/sd*

    It's just really annoying having so many useless volumes in my nautilus.

  2. #2

    Default Re: Nautilus too many volumes

    I went to gconf-editor and unchecked:
    /apps/nautilus/desktop/volumes_visible

    I don't know how that was supposed to solve the problem, because it didn't.

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Nautilus too many volumes

    i saw your post yesterday and passed on the chance to get involved for
    several reasons--prime one being i have zero experience with trying to
    make alien file/operating systems work nicely with Linux..

    that said, i _may_ have found some potential answers for you in these:
    http://tinyurl.com/37vns53
    http://opensuse.swerdna.org/susentfs.html
    man mount

    those are based on the assumption that the problem is not the
    application Nautilus, but rather a setup problem in fstab..

    the owner of the second cite in that list is one of the moderators
    here--if you continue to have problems *after* doing the reading and
    trying needed to make certain your fstab entries are *perfect* you
    might want to PM him and ask him to get involved..

    if, on the other hand it is not a fstab/mount problem, perhaps it is a
    known bug in Nautilus....you might check bugzilla..

    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •