Results 1 to 8 of 8

Thread: problem playing a video with firefox

  1. #1

    Default problem playing a video with firefox

    Hellow,

    I can not see the video from this site:

    LiveSkipper.com - Challenge Real Skippers

    I get the error: An error occurred, please try again later.

    I asked at the forum page and other users tell me that you can see properly.

    Using opensuse 11.2 with gnome and firefox 3.6.3 installed mozilla repository.

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,672
    Blog Entries
    15

    Default Re: problem playing a video with firefox

    Quote Originally Posted by jony127
    Hellow,

    I can not see the video from this site:

    'LiveSkipper.com - Challenge Real Skippers'
    (http://www.liveskipper.com/)

    I get the error: An error occurred, please try again later.

    I asked at the forum page and other users tell me that you can see
    properly.

    Using opensuse 11.2 with gnome and firefox 3.6.3 installed mozilla
    repository.

    Thank you.
    Hi
    It uses flash/youtube. If you go to youtube.com and try any old
    video does it work?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 1 day 23:41, 2 users, load average: 0.68, 0.27, 0.11
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15


  3. #3

    Default Re: problem playing a video with firefox

    Hello,

    from youtube.com apparently I have no problem.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,672
    Blog Entries
    15

    Default Re: problem playing a video with firefox

    Quote Originally Posted by jony127
    Hello,

    from youtube.com apparently I have no problem.
    Hi
    Your not running an add-in that may be blocking that site?

    So you every time you try your get the error?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 2 days 0:09, 2 users, load average: 0.05, 0.13, 0.12
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15


  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,672
    Blog Entries
    15

    Default Re: problem playing a video with firefox

    Quote Originally Posted by malcolmlewis
    Quote Originally Posted by jony127
    Hello,

    from youtube.com apparently I have no problem.
    Hi
    Your not running an add-in that may be blocking that site?

    So you every time you try your get the error?
    Hmmm
    What about this;
    http://www.youtube.com/watch?v=iRxjF...layer_embedded

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 2 days 0:12, 2 users, load average: 0.70, 0.24, 0.15
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15


  6. #6
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: problem playing a video with firefox

    I think I have had a similar error not too long ago. I also used to get the message "An error occurred, please try again later" whereas playing the video from youtube worked fine.

    It turned out to be a cookie issue. More precisely, it had something to do with accepting cookies from third-party sites.

  7. #7

    Default Re: problem playing a video with firefox

    With the direct link to youtube I have no problem.

    Will review of cookies because I have it restricted.

    Thank you.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: problem playing a video with firefox

    Quote Originally Posted by jony127 View Post
    Hellow,

    I can not see the video from this site:

    LiveSkipper.com - Challenge Real Skippers

    I get the error: An error occurred, please try again later.

    I asked at the forum page and other users tell me that you can see properly.

    Using opensuse 11.2 with gnome and firefox 3.6.3 installed mozilla repository.

    Thank you.
    It works here direct from that link.
    SUSE 11.2 M7
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •