Results 1 to 7 of 7

Thread: XCFE - no switch for user?

  1. #1
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default XCFE - no switch for user?

    Hi, i noticed that for logout there is no switch user option. Does XCFE not have that?
    I tried to see if i can add this, but there seems to be not option. Is it possible?

    I ran the latest XCFE version 4.6.1 with Suse 11.2.

    Weird.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: XCFE - no switch for user?

    Do you have gnome or kde installed also?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Re: XCFE - no switch for user?

    yes, i have gnome also.

    I still kind of puzzled

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: XCFE - no switch for user?

    Go to Yast
    etc Sysconfig Editior
    Desktop > Displaymanager = gdm
    Desktop > Windowmanager = gnome

    Set it that way if you don't already.

    Reboot if you make changes

    *The gnome login manager requires you click you user name before the options appear at the bottom of the screen
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Re: XCFE - no switch for user?

    i checked and its like you wrote.

    But is that for login out? Or login in?

    I just want to clarify.
    If i press the button for login out, i only get the following choices.
    Logout, Restart, Shut Down, Hybernate, Suspend.

    So there is the Switch User option missing. Thats what you have with gnome.
    Is this not possible with xcfe or can it be added?

    The login is fine (i can selected any desktop option) and it stays with the last used one.

    So just want to make sure.

    Thank you

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: XCFE - no switch for user?

    OK I see now.

    Gnome should have that feature but as for xfce, I have no idea. Sorry.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Re: XCFE - no switch for user?

    I think i figured it out.

    You go in Settings > Session and Startup > General
    There you select 'Display chooser at login'
    That worked for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •