Results 1 to 4 of 4

Thread: How to switch from Gnome to LXDE login

  1. #1
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default How to switch from Gnome to LXDE login

    I had Gnome installed. I just added LXDE desktop. The default bootup presents me with a Gnome login. How do I choose LXDE?

    Thanks

    swerdna
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,214
    Blog Entries
    15

    Default Re: How to switch from Gnome to LXDE login

    Quote Originally Posted by swerdna
    I had Gnome installed. I just added LXDE desktop. The default bootup
    presents me with a Gnome login. How do I choose LXDE?

    Thanks

    swerdna
    Hi
    On the GDM login screen after you enter your name, there should be an
    option in the panel to select the Desktop?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 1 day 0:00, 2 users, load average: 0.14, 0.07, 0.05
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15


  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: How to switch from Gnome to LXDE login

    How could I miss that? Good thing I've got a healthy self-image or I'd be really down about not seeing that.
    Thanks
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  4. #4

    Default Re: How to switch from Gnome to LXDE login

    By the way, about a half year ego when I was logging in another desktop environment, a dialog appeared which asked whether I want to make this desktop the default or just use it for one session.

    Now after some updates there is none: after choosing another desktop it becomes default without any prompt.

    So my question is how to bring back that dialog?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •