Results 1 to 3 of 3

Thread: PackageKit error while installing RPM

  1. #1
    Join Date
    Mar 2010
    Location
    Netherlands
    Posts
    7

    Default PackageKit error while installing RPM

    I wanted to install TeamViewer (for Linux). I downloaded the RPM, but when I double-clicked on it to start the installation I got the following error: The name org.freedesktop.PackageKit was not provided by any .service files

    I Googled around for possible solutions but I couldn't find any. Does anyone know how to fix this error and install TeamViewer?

    I'm using openSUSE 11.2 with GNOME desktop.

    Thanks in advance.


    Robert

  2. #2
    Join Date
    Mar 2010
    Location
    Netherlands
    Posts
    7

    Default Re: PackageKit error while installing RPM

    Please forget the TeamViewer part, I used this command to force the installation of the RPM:

    Code:
    rpm -ifvh teamviewer_linux.rpm
    TeamViewer works just fine now.

    One question remains: what exactly is this PackageKit error and is it possible to fix it? It was not the first time I received this error.

  3. #3

    Default Re: PackageKit error while installing RPM

    That worked for me under openSuse 12.1 with Gnome. Thanks for the tip.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •