My clock INSISTS that I am in Guernsey. I would like to be but I cannot afford it. I have tried right click/adjust date and time/timezone.
I have tried YAST>system>date and time> = set to UK
I tried system settings> general> computer admin > Date and time
It is here where Guernsey is selected, and refuses to change, when I select London, put in password and accept, it refreshes, and come back as..... Guernsey.
Any ideas anyone?
Any way to set this from runlevel 3 perhaps?