Results 1 to 2 of 2

Thread: Screen Saver doesn't start

  1. #1

    Default Screen Saver doesn't start

    Ok, guys, newbie here. I have 11.2, KDE... I was toying with widgets and figuring them out when all off a sudden my Euphoria Screen Saver will not start anymore after the set time to start (don't ask what all I did, I was messing with several widget things on the desktop before I noticed, later, the screensaver never came on) ...

    I have verified the following:
    Go to Application Launcher / Applications / Configure Desktop (personal settings)

    Select Desktop option in look and feel section

    Select Screen Saver option in left nav

    Result > I have tested and it works fine when I click test, Start Automatically is enabled (5 min). I have set to 1 min to test but still no luck, i know something is inhibiting this from running but don't know where to look or how to fix and couldn't find a thread regarding this issue.

    I have tried changing options and setting back to see if that worked but to no prevail. Can someone please educate this padawan . If you need me to go to a specific location, PLEASE BE DETAILED and give the steps to get there. it is probably something simple but I'm still learning Suse Linux.. Thanks in advance...

  2. #2

    Default Re: Screen Saver doesn't start

    Ok, I think I figured it out... when I changed the desktop setting by...
    - right clicking wallpaper
    - select 'Folder View Settings', Appearance is selected by default in left nav
    - In Desktop Activity section I selected something other than the 'Desktop' TYPE default option.
    So that fixed that... (told you I was doing a lot of different things ...

    but I want the Folder View and keep the screen saver...

    Any ideas on how to do this? again, thanks in advance...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts