Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Testing KDE4.5 beta 1

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Testing KDE4.5 beta 1

    kde4-config -v
    Qt: 4.6.2
    KDE Development Platform: 4.4.80 (KDE 4.4.80 (KDE 4.5 Beta1)) "release 2"
    kde4-config: 1.0

    Currently if you use the kdm4 login manager, the menu and session buttons are not working.

    Enjoy!
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Testing KDE4.5 beta 1

    Can I safely assume you are testing this on 11.3 M7?

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: Testing KDE4.5 beta 1

    Quote Originally Posted by consused View Post
    Can I safely assume you are testing this on 11.3 M7?
    Quite correct.
    I'll give more of a report by Friday AM
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Testing KDE4.5 beta 1

    Thanks, that could be interesting.

  5. #5

    Default Re: Testing KDE4.5 beta 1

    I got a "could not start ksmserver" error. Now can't enter kde

  6. #6

    Default Re: Testing KDE4.5 beta 1

    Quote Originally Posted by caf4926 View Post
    Currently if you use the kdm4 login manager, the menu and session buttons are not working.

    Enjoy!
    Try middle clicking on the buttons, worked for me

  7. #7

    Default Re: Testing KDE4.5 beta 1

    Quote Originally Posted by philacorns View Post
    I got a "could not start ksmserver" error. Now can't enter kde
    I got the same error, has anyone got a fix for this?

    Could not start ksmserver. Check installation. - openSUSE Forums

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: Testing KDE4.5 beta 1

    To update on my experience with kde4.5 beta1

    I think with every numerical increase on versions the 'System Settings' has changed, not that that is a bad thing, but just as you figure out where one setting/customisation is, they move it. Well, you'll not be disappointed this time round. They changed it again. But at least the TAB option has gone, putting all the main menu on one opening sceen.


    Or you can now configure to this tree view:


    On the whole, the experience is good in this beta release and so far, even though I am running this in 11.3 M7 as well, I could go as far as saying it's fantastic.

    Please though, if you are reading this and are new to Linux and or openSUSE. Don't do what I am doing unless you know how to get yourself out of the crapper. Just because all things a wonderful for me, does not necessarily mean it will be for you.

    What was I saying.... Ah, Fantastic. Yes, really. I worked with it for 6 hrs yesterday and all my normal activity of web browsing, image editing, multi-media were fine. However sftp, ssh gave me some problems.
    It was slow and the notification area was uninformative.
    Here is a screen of a sftp transfer taking place:


    The menu is messed up to, but I have to try a new .kde4 yet. But if I get to Applications it just shows a list of titles "Newly Installed".

    I'm working on the bug reports too.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,089
    Blog Entries
    14

    Default Re: Testing KDE4.5 beta 1

    Tested on 11.2, rolled back to KDE4 4.4.3, cause 4.5b1 kept on giving kded crashes. Bugreporter feature does not work either, causes another kded crash. I've kept the messages, found an already entered bug report. I need the laptop today for a presentation, so for the moment I rolled back. Which worked ......
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  10. #10
    Join Date
    Feb 2009
    Location
    Burgas, Bulgaria
    Posts
    148

    Default Re: Testing KDE4.5 beta 1

    Quote Originally Posted by Knurpht View Post
    Tested on 11.2, rolled back to KDE4 4.4.3, cause 4.5b1 kept on giving kded crashes. Bugreporter feature does not work either, causes another kded crash. I've kept the messages, found an already entered bug report. I need the laptop today for a presentation, so for the moment I rolled back. Which worked ......
    Hmm. I thought about updating to beta1 but this doesn't sound good and maybe i'll try KDE4.5 when the RC is out. I want to test and help the KDE project but at the same time i want to have usable system.
    openSUSE 11.4 | KDE 4.6
    AMD Athlon64 X2 5000+ | 2GB RAM | ATI Radeon HD 3450 | Gigabyte M68SM-S2L | 320 GB HDD

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •