Results 1 to 4 of 4

Thread: Forums

  1. #1
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    211

    Default Forums

    Hi,

    I want to post a screen shot to illustrate a problem. I read the FAQ and it says for me to create an album, post the image there and then link to it in the post using the "img" tag.

    OK. Off to the UCP... where is the "Quicklink" to Albums and Pictures? I don't see it.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Forums

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Connecticut, USA
    Posts
    2,294
    Blog Entries
    1

    Default Re: Forums

    You can also set up an account with ImageShack or somewhere where it is free, upload your pictures and the nice thing about ImageShack is once your picture is uploaded they provide you with a number of link types including 2 for forums.

    You can just copy and paste the link from there into your forum post and it will display a thumbnail that when the user clicks on it, they get redirected to the full-sized image being hosted.

    For example:
    "Linux provides freedom, problem is most users don't know what it is or how to use it." ~me
    Friends don't let Friends wear red shirts on away parties!
    Linux User #477531 | Danbury Area Computer Society (www.dacs.org)

  4. #4
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    211

    Default Re: Forums

    Hei Dragon,

    OK, thanks, I will try that.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •