Results 1 to 6 of 6

Thread: Nautilus fails to start.

  1. #1

    Default Nautilus fails to start.

    Hello, I have recently disabled nautilus from showing up on my desktop.
    Now I can't seem to start nautilus. Starting it from gnome-terminal doesn't display anything, and it never shows, and it never terminates.
    The way I disabled nautilus from showing up on my desktop was by following Xmonad/Using xmonad in Gnome - HaskellWiki

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Nautilus fails to start.

    Are you including the path to the folder?

    nautilus /path/to/folder

  3. #3

    Default Re: Nautilus fails to start.

    I just tried that and it still resulted in the same behavior.
    Also, I realized that my ipod doesn't get automounted, since rhythmbox doesn't display it now, but it did before I had this problem.

  4. #4
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Nautilus fails to start.

    Quote Originally Posted by gostrc View Post
    I just tried that and it still resulted in the same behavior.
    Try

    nautilus --no-desktop /path/to/folder

    Also, I realized that my ipod doesn't get automounted, since rhythmbox doesn't display it now, but it did before I had this problem.
    Well, you've killed the Nautilus. I don't know if Xmonad supports auto-mounting. 'mount' will handle this for you. Try

    mount /dev/<ipoddevice> /media/ipod

    For the <ipoddevice>, use 'fdisk -l.'

    The instructions indicate it's not necessary to stop Nautilus. You could try it both ways.

  5. #5

    Default Re: Nautilus fails to start.

    Quote Originally Posted by chief_sealth View Post
    Try

    nautilus --no-desktop /path/to/folder
    Didn't work.

    Also, I only disabled nautilus using the command:
    gconftool --type boolean --set /apps/nautilus/preferences/show_desktop false

    I didn't actually install xmonad.

  6. #6

    Default Re: Nautilus fails to start.

    I got tired looking into the issue so I just did
    rm -r .gconf*
    and everything worked without a problem the next time I restarted.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •