Results 1 to 8 of 8

Thread: No shut down in KDE 4

  1. #1

    Default No shut down in KDE 4

    Hi all.

    Recently I reinstalled some packages
    Code:
    zypper in -f libqt4-x11 kdebase4-workspace kdebase4 libqt4
    and erased my debuginfo packages, and now my KDE (gnome is fine) presents the problem stated in this thread:
    KDE logoff dialog: no shutdown option - openSUSE Forums

    Unfortunately the thread offers no solution. Anyone knows the solution to this?

    Tnx in advance!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: No shut down in KDE 4

    First - I have to say this, just in case.
    Reboot, login normally - is it the same?
    ==============================

    I guess you already did that.
    So now try this. In a kde login, go to Yast>Software management
    Filter to view by patterns
    Now check: kde4-base and kde4-desktop for install.
    Accept.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: No shut down in KDE 4

    I guess you already did that.
    So now try this. In a kde login, go to Yast>Software management
    Filter to view by patterns
    Now check: kde4-base and kde4-desktop for install.
    Accept.
    Did not work

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: No shut down in KDE 4

    In Yast > System > etc Sysconfigeditor
    Desktop
    Display Manager
    Window Manager

    Are you using kde or gnome managers?

    It shouldn't matter, but sometimes if you use one and are in the other - it doesn't logout properly, but takes you back to the login screen.

    But I'm just thinking, if you are currently using kde managers
    kdm4
    startkde

    If you switch to gnome
    gdm
    gnome

    Does that make any difference.
    ==================
    Something else you can try, is create a new user and try and see if there is any difference with that login/out
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: No shut down in KDE 4

    Well, actually for some reason i was using gnome and gdm, i switched to startkde and kdm but seems to make no difference.
    Last edited by carl-alv; 24-May-2010 at 21:26. Reason: IOther users have the same problem, Ill try to create a new one as you suggested.

  6. #6

    Default Re: No shut down in KDE 4

    New users have the same problem

  7. #7

    Default Re: No shut down in KDE 4

    In System Settings -> session manager I had the option "Offer shutdown options" checked, I unchecked and checked it again, accept, and now it works . Thanks for the help!

  8. #8

    Default Re: No shut down in KDE 4

    I had done the session manager process at the begining, but it didn't worked back then.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •