I'm using Alpine 2.00 on openSUSE 11.2.

The S/MIME support is missing. This looks like a bug
to me. Or is the S/MIME support disabled on purpose?

The problem seems to be that configure cannot find the
certs directory /etc/ssl/certs. The problem can be
fixed by adding --with-ssl-certs-dir=/etc/ssl/certs to
the configure command in alpine.specs or by setting
alpine_SSLCERTS for openSUSE in configure, too.