Results 1 to 6 of 6

Thread: Gadgets not appear after install

  1. #1

    Default Gadgets not appear after install

    I downloaded & installed the inUtileBar gadget for KDE, but can't find it in the list when trying to add it. Even a restart didn't help.

    Using SuSE 11.2 x86_64 KDE

  2. #2
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Gadgets not appear after install

    Quote Originally Posted by d0r View Post
    I downloaded & installed the inUtileBar gadget for KDE, but can't find it in the list when trying to add it. Even a restart didn't help.

    Using SuSE 11.2 x86_64 KDE
    You are probably looking for either one of these:
    inUtileBar KDE-Look.org
    inUtileBar2 KDE-Look.org

    Try to download what you want to your HD, and then to install from there. There should be an option to install from local file. Is there an option that lets you add Superkaramba Desktop themes? If not, you probably need to install Superkaramba.

  3. #3

    Default Re: Gadgets not appear after install

    Quote Originally Posted by Lord_Emsworth View Post
    You are probably looking for either one of these:
    inUtileBar KDE-Look.org
    inUtileBar2 KDE-Look.org

    Try to download what you want to your HD, and then to install from there. There should be an option to install from local file. Is there an option that lets you add Superkaramba Desktop themes? If not, you probably need to install Superkaramba.
    I downloaded the file to my HD, but don't know how to install. Clicking on the file opens it's content (as if it is a RAR file).

    When clicking on the "Install New Widgets" button, 2 options appear:
    1. Download new plasma widgets
    2. Install widget from local file...


    I'll try to install Superkaramba via YaST.

    Thanks for the help

    Edit:

    I installed Superkaramba and managed to install the inUtileBar file that I've downloaded. But I click on the icons that are in the bar and nothing happens

  4. #4
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Gadgets not appear after install

    Quote Originally Posted by d0r View Post
    I downloaded the file to my HD, but don't know how to install. Clicking on the file opens it's content (as if it is a RAR file).

    When clicking on the "Install New Widgets" button, 2 options appear:
    1. Download new plasma widgets
    2. Install widget from local file...


    I'll try to install Superkaramba via YaST.

    Thanks for the help

    Edit:

    I installed Superkaramba and managed to install the inUtileBar file that I've downloaded. But I click on the icons that are in the bar and nothing happens
    Are you using Superkaramba, or are you using Plasma to install inUtileBar? With Superkaramba merely installed, I can add add inUtileBar to my plasma widgets and add it as such to the desktop. Here is a screenshot:

    On one hand it shows how inUtileBar looks on the desktop. On the other hand you can see how I added it to the available Plasma widgets, i.e. I select "Install widget from local file...", and on the dialog window that can be seen chose "Superkaramba Desktop Theme." (This is KDE 4.4.3)


    Remains the question whether it really is worth it. Clicking on the launchers works for me, if I have the matching programs installed. For instance, clicking the Firefox icon launches Firefox. If I don't have the matching programs, I merely get an error message. I don't see any easy way to change what is in the launchers, like changing the Yum launcher to something else.

    The plasma Widgets "Daisy" or "Fancy Tasks" may be better choices, than the inUtileBars ...

  5. #5

    Default Re: Gadgets not appear after install

    Quote Originally Posted by Lord_Emsworth View Post
    Are you using Superkaramba, or are you using Plasma to install inUtileBar? With Superkaramba merely installed, I can add add inUtileBar to my plasma widgets and add it as such to the desktop. Here is a screenshot:

    On one hand it shows how inUtileBar looks on the desktop. On the other hand you can see how I added it to the available Plasma widgets, i.e. I select "Install widget from local file...", and on the dialog window that can be seen chose "Superkaramba Desktop Theme." (This is KDE 4.4.3)


    Remains the question whether it really is worth it. Clicking on the launchers works for me, if I have the matching programs installed. For instance, clicking the Firefox icon launches Firefox. If I don't have the matching programs, I merely get an error message. I don't see any easy way to change what is in the launchers, like changing the Yum launcher to something else.

    The plasma Widgets "Daisy" or "Fancy Tasks" may be better choices, than the inUtileBars ...
    Made it, thx Installed Fancy Tasks from here
    I guess that I should install software only from there, right?

  6. #6
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Gadgets not appear after install

    Quote Originally Posted by d0r View Post
    Made it, thx Installed Fancy Tasks from here
    I guess that I should install software only from there, right?
    The first link that you have given points to a package search for openSuse 11.1 repositories though. If you installed it from one of the search results, then that added 11.1 repositories to your system. In the OP you indicate that you are on openSuse 11.2 though, so you should search among 11.2 repos:
    Software.openSUSE.org

    What also matters is the KDE version that you have installed. If you have the KDE that comes out of the box with 11.2 (KDE 4.3.x) then you should stay away from anything that has 'unstable' or 'factory' in its url. If I am not entirely misunderstood, for opensuse 11.2 with KDE 4.3.x this one would be a good repository:
    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2
    It has both Fancy Tasks and Daisy for x86_64 architectures.

    So remove any 11.1 repos, and deinstall anything that came from them. Then add maybe the Community repo that I pointed to, and install from there. Afterwards you could disable it, and yet keep it in your configured repos.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •