Results 1 to 4 of 4

Thread: Problem with install software

  1. #1

    Default Problem with install software

    I have got openSUSE-11.2 OS. I had opened Yast and tried to searching for software in the online repositories there was an error in KDialog: Error while creating client module add-on/ What should I do? I can`t open anything in Yast .

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Problem with install software

    Were there errors during install?

    Try this:
    Open a terminal and become su -
    and do:
    Code:
    zypper up
    Become su in Terminal - HowTo - openSUSE Forums

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Problem with install software

    Were there errors during install? No.

    Try this:
    Open a terminal and become su -
    and do code: zypper up


    I`ve done it.
    zypper: error while loading shared libraries: libzypp.so.619: cannot open shared object file: No such file or directory

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Problem with install software

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •