Results 1 to 2 of 2

Thread: nepomuk don't work, redland problem

  1. #1

    Default nepomuk don't work, redland problem

    opensuse 11.2 and (KDE 4.4.3) from factory
    I go in system settings>desktop search and enable strigi, but a message from nepomuk pop up:
    "nepomuk non ha potuto trovare il motore di banca dati configurato redland. Non si pu quindi accedere ai dati..."("nepomuk cannot find the configured data base engine redland. and cannot access to data...)and I cannot read more from the message in recent notifications and cannot copy too(these I suppose are other bugs)

    I installed soproano backend redland, sesame and virtuoso

    I tried this

    sudo ln -s /usr/lib64/gcj-4.4-10/libjvm.so /usr/lib64/libjvm.so

    from here
    but doesn't solved

    any idea to solve??
    thnx

  2. #2

    Default Re: nepomuk don't work, redland problem

    solved heremaaanythanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •