Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: timeout on server home

  1. #1

    Default timeout on server home

    Hello

    I'm running opensuse 11.2 with KDE 4.4 on a Toshiba laptop, I keep getting an error on startup. Either when the desktop opens I get a double panel at the bottom of the screen and the desktop is frozen, this has to be restarted by pressing the off switch and repeating until I get the other option which is a working desktop immediately followed by an error box saying "timeout on server home". If I click OK or press enter the box disappears and the desktop becomes useable. When I was using KDE 3.5 I didn't get any of these problems. Has anyone got any ideas what is going wrong.

    Thanks for any help you can give.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: timeout on server home

    terpic wrote:
    > When I was using KDE 3.5 I didn't get any of these problems. Has
    > anyone got any ideas what is going wrong.


    first, KDE4 is nowhere near as dependable as KDE3 was, yet..

    second: pressing the off switch is sure not the best way to try to
    correct any problem..

    third: did this behavior show itself from the very first hour of the
    first day of your 11.2 use? (remember, 11.2 was not born with KDE4.4,
    so you have done a LOT of updates, right? when did this strange
    behavior begin and what did you do/install to start it?

    can you undo what you did?

    open a terminal, and copy paste back to here the results of:

    Code:
    zypper lr -d

    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  3. #3

    Default Re: timeout on server home

    Sorry DenverD the KDE 3.51 was a typo (my mind was elsewhere). I had KDE 4.3 which was OK except a bit buggy with things like widgets dissapearing from the desktop, and problems with having a separate wallpaper on each of the 4 desktops.

    The timeout problem started as soon as I started to use KDE 4.4.

    Here's the results of zypper lr -d

    terry@linux-37j7:~> zypper lr -d
    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    ---+-----------------------------------------------------------------------------+-----------------------------------------------------------------------------+---------+---------+----------+--------+--------------------------------------------------------------------------------------+--------
    1 | KDE:KDE4:Factoryesktop | KDE:KDE4:Factoryesktop | Yes | Yes | 99 | rpm-md | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.2 |
    2 | KDE:Qt | KDE:Qt | Yes | Yes | 99 | rpm-md | Index of /repositories/KDE:/Qt/openSUSE_11.2 |
    3 | Libdvdcss repository | Libdvdcss repository | Yes | Yes | 99 | rpm-md | http://opensuse-guide.org/repo/11.2/ |
    4 | Packman Repository | Packman Repository | No | No | 99 | rpm-md | Index of /pub/packman/suse/11.2 |
    5 | devel:languageserl | devel:languageserl | Yes | Yes | 99 | rpm-md | Index of /repositories/devel:/languages:/perl/openSUSE_11.2 |
    6 | games | games | Yes | Yes | 99 | rpm-md | Index of /repositories/games/openSUSE_11.2 |
    7 | home:TI_Eugene:QtDesktop | home:TI_Eugene:QtDesktop | No | No | 99 | rpm-md | Index of /repositories/home:/TI_Eugene:/QtDesktop/openSUSE_11.2 |
    8 | home:lemmy04 | home:lemmy04 | No | No | 99 | rpm-md | Index of /repositories/home:/lemmy04/openSUSE_11.2 |
    9 | home:roncterry:multimedia | home:roncterry:multimedia | Yes | Yes | 99 | rpm-md | Index of /repositories/home:/roncterry:/multimedia/openSUSE_11.2 |
    10 | http-download.opensuse.org-227745a4 | Updates for openSUSE 11.2-0 | Yes | Yes | 99 | rpm-md | Index of /update/11.2 |
    11 | http-download.opensuse.org-ad341539 | http-download.opensuse.org-ad341539 | Yes | Yes | 99 | rpm-md | Index of /repositories/home:/j-engel/openSUSE_11.2 |
    12 | Index of /repositories/home:/j-engel:/KDE4/openSUSE_11.2 | Index of /repositories/home:/j-engel:/KDE4/openSUSE_11.2 | Yes | Yes | 99 | rpm-md | Index of /repositories/home:/j-engel:/KDE4/openSUSE_11.2 |
    13 | Index of /repositories/mozilla/openSUSE_11.2 | Index of /repositories/mozilla/openSUSE_11.2 | Yes | Yes | 99 | rpm-md | Index of /repositories/mozilla/openSUSE_11.2 |
    14 | Index of /repositories/mozilla:/Factory/openSUSE_11.2 | Index of /repositories/mozilla:/Factory/openSUSE_11.2 | Yes | Yes | 99 | rpm-md | Index of /repositories/mozilla:/Factory/openSUSE_11.2 |
    15 | Index of /repositories/mozilla:/beta/openSUSE_11.2 | Index of /repositories/mozilla:/beta/openSUSE_11.2 | Yes | Yes | 99 | rpm-md | Index of /repositories/mozilla:/beta/openSUSE_11.2 |
    16 | kde_4.3 | kde 4.3 | Yes | Yes | 99 | rpm-md | Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.2 |
    17 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | Yes | 99 | yast2 | cd:/// |
    18 | open_office_3.2 | open office 3.2 | Yes | Yes | 99 | rpm-md | Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.2 |
    19 | repo-debug | openSUSE-11.2-Debug | No | No | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
    20 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
    21 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/oss |
    22 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.2/repo/oss |
    terry@linux-37j7:~>

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: timeout on server home

    terpic wrote:
    > Here's the results of zypper lr -d


    that is so far out up i can't decide the best way to go to try to get
    your system dependable again (i say _again_ because i guess the first
    day after your initial install and update it was dependable, stable,
    reliable etc)...read this:

    "IMPORTANT: Note repositories are in essence file servers on the
    internet containing applications, drivers, codecs, ... etc ... in this
    case, for openSUSE. and as a new user, when setting up your
    repositories by following the guidance in that page, initially set up
    only 4 repositories (repos). Just 4. No others. None! Those 4 are OSS,
    Non-OSS, Update, and Packman. Likely the 1st three (OSS,Non-OSS, and
    Update) are already in place and you only need to add Packman. Please
    note that adding other repositories can cause compatibility problems.
    You may add others when the time comes when you learn how to solve
    problems that may arise from having others. Until then, stick to only
    the 4 repositories. One may also have to briefly add other repos,
    install an app, and then remove the repos (for example for installing
    a graphic driver, or installing an updated alsa sound driver). Once
    those 4 repos are setup, one can go to YaST > Software > Software
    Management and change the "filter" to "search" and do searches for
    specific applications for installation."
    cite: http://tinyurl.com/33xh7ld

    now, i know you are not a n00b, but did you read that part about "You
    may add others when the time comes when you learn how to solve
    problems that may arise from having others." ??

    so, my guess is the problems you describe in this thread comes from
    having too many conflicting repos enabled all at one time....

    but, how to get from where you are, back to stable and dependable is a
    little too tough for me (because i still have only four repos
    enabled--and a solid system...i've not been where you are and don't
    know the way back..)

    but, hang around maybe others who have been out on the bleeding edge
    of seventeen (at least) repos enabled will come to your rescue..

    -=good luck=-

    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,851

    Default Re: timeout on server home

    There is a lot to tidy up here indeed. And I m not to well equiped to help you (as DenverD I never used so many repos because I like a stable working system and not one to test th bloody edge). But at least I could point you to the fact that the advice on the multimedia installation here clearly states that one should install only the libdvdcss package from it's repos and then disable (or even remove) that repos. You didn't do this. Also I can not understand why you have three (3) repos for Mozilla enabled. Shouldn't one decide which to use?

    You realy should askk yourself why you have all these and if you realy need them.
    Henk van Velden

  6. #6

    Default Re: timeout on server home

    Thanks for the help so far, I probably need a bit more though.

    I think the reason for the extra repos is that many of the programmes I have installed have been by using oneclick, I certainly did this with kde 4.4 and I have tended to allow the repos to remain on the system.

    I did have one conflict which came up and an error message when starting package management this pointed me in the direction of the repo which was causing the problem, so I disabled it. Is it possible to check the installed packages against the repos and disable the majority of them, or could I just disable all and bring then enable them one or two at a time?

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,851

    Default Re: timeout on server home

    As I avoid doing what you did, I never had to undo things.

    But I would disable at least all the repos where you have installed only one program (maybe not the KDE 4.4 one) and then do a
    Code:
    zypper dup
    and see what happens. And as said earlier, I would decide which Mozilla I want to use.
    Henk van Velden

  8. #8

    Default Re: timeout on server home

    I'm in the middle of doing as you said, I've disabled all but 1 mozilla repo and kept KDE 4.4. When I install software in the future with oneclick, should I check the box so that the repo isn't added to yast? I'll post back when zypper dup has finished.

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,851

    Default Re: timeout on server home

    It is most simple to check the box, that is where it is for. Of course you can do it afterwards yourself, but that is extra work.
    Henk van Velden

  10. #10

    Default Re: timeout on server home

    I've completed zypper dup. It seems the system defaulted back to KDE 4.3 so I went to yast and switched to the 4.4 packages using the repo tab and when I restarted into kde 4.4 the timout on server home came back. It did however seem to sort out the problems I was having with mozilla. by the way the the timeout on server home shows as a "plasma workspace" error.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •