Results 1 to 7 of 7

Thread: Picasa 3 won't start

  1. #1

    Default Picasa 3 won't start

    I'm back again...Sorry...However i have just installed Picasa 3 and it will not start. The splash screen comes up then goes away then nothing. I tried starting it in a terminal to see what the output said but nothing there either. Anyone have any ideas about this one?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Picasa 3 won't start

    How did you install it

    Personally I would use this repo
    http://dl.google.com/linux/rpm/stable/i386

    But it is not v.3

    Code:
    zypper ar -f http://dl.google.com/linux/rpm/stable/i386 google
    Code:
    zypper ref
    Code:
    zypper in picasa
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Picasa 3 won't start

    Quote Originally Posted by caf4926 View Post
    How did you install it

    Personally I would use this repo
    http://dl.google.com/linux/rpm/stable/i386

    But it is not v.3

    Code:
    zypper ar -f http://dl.google.com/linux/rpm/stable/i386 google
    Code:
    zypper ref
    Code:
    zypper in picasa
    Are there any major differences in 2 and 3? Like does 2 have uploading to the web albums?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Picasa 3 won't start

    I dunno
    But I'm sure it uploads
    Remove v3 first
    It should show in Yast Software Manager
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Picasa 3 won't start

    Version 2 works fine. I've uploaded stuff. It wouldn't be worth running if it didn't upload. Unless you must have v3 features or like excitement (remember that it's beta at the moment and you are a guinea pig), I would suggest sticking with v2.

  6. #6

    Default Re: Picasa 3 won't start

    Quote Originally Posted by caf4926 View Post
    I dunno
    But I'm sure it uploads
    Remove v3 first
    It should show in Yast Software Manager
    It seems to be just fine now. I just removed then reinstalled it :-)

  7. #7

    Default Re: Picasa 3 won't start

    Quote Originally Posted by ken_yap View Post
    Version 2 works fine. I've uploaded stuff. It wouldn't be worth running if it didn't upload. Unless you must have v3 features or like excitement (remember that it's beta at the moment and you are a guinea pig), I would suggest sticking with v2.
    i've never even used v2 ... i think i'll check it out too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •