Results 1 to 3 of 3

Thread: GUI will not load

  1. #1

    Default GUI will not load

    I have been trying to install openSUSE on a dell Latitude XT all day, and every time I tried to live boot, I got a blank screen. I finally decided to do a text install and I got it installed, but now I get the same result from booting off of the splash screen.

    I can boot into text mode fine (still) but for whatever reason, it bombs as soon as I tell it to load the GUI. Anyone have any assistance? I have a 1.2 GHz Core 2 Duo, 3GB RAM, and an ATI mobility chip (2000 series, maybe?) I had the same problem with Ubuntu, and since I like openSUSE just as well, I figured I'd try it because I at least could do a text install from my liveCD.

    Let me know what I can do to fix it. Thanks.

  2. #2
    Join Date
    Aug 2009
    United States

    Default Re: GUI will not load

    You may want to take a look at this openSUSE Graphic Card Practical Theory Guide for Users
    Allen Howard
    Comptia A+, Network+, CCENT, and IT for Sales Certified Technician

  3. #3
    Join Date
    Nov 2009
    West Virginia Sector 13

    Default Re: GUI will not load

    This is a problem with the ATI drivers. Please read and follow advice here
    openSUSE Graphic Card Practical Theory Guide for Users

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts