Results 1 to 3 of 3

Thread: gnucash v2.2.9

  1. #1
    Join Date
    Jun 2008
    Location
    Deerfield, Massachusetts
    Posts
    157

    Default gnucash v2.2.9

    When I try to run the online banking features of gnucash, I get an error with the message "Error executing backend's queue" and can get no further. But I don't have that problem running gnucash under Kubuntu, even though the banking setup is the same.

    I think the problem may be related to the fact that Kubuntu has gnucash 2.2.9 while OpenSuSE has only 2.2.7. When, using Yast, I try to install the most recent versions (4.2.4) of aqbanking and its supporting packages, I get dependency problems that seem to derive from the fact that gnucash is not up to 2.2.9. In addition, in Kubuntu the gwenhywfar packages are up to 3.11.3-1, but in OpenSuSE they seem to only be up to 2.6.2-34.54.

    Are there any packages available for the newer versions of gnucash and gwenhywfar?

  2. #2

    Default Re: gnucash v2.2.9

    Hello pwabrahams,

    Which version of openSUSE do you have?
    Quote Originally Posted by pwabrahams
    Are there any packages available for the newer versions of gnucash and gwenhywfar?
    Use the Software Search.
    Enter the name of the package, select you openSUSE version and click on search.
    Most times you need to scroll down to see newer versions.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #3
    Join Date
    Jun 2008
    Location
    Deerfield, Massachusetts
    Posts
    157

    Default gnucash v2.2.9 working now!

    I downloaded an rpm from the gnucash website, but Yast barfed on it. So I took your suggestion and retrieved v2.2.9 using the Software Search. That dumped me into that land of darkness known as Dependency Hell. But eventually an angel took me by the hand and led me to the light, with a detour during which gnucash wasn't working at all.

    Now I have 2.2.9 installed and indeed, I'm able to do online banking just as well as in Kubuntu. Apparently online banking just doesn't work for 2.2.7 -- or at least I never found the correct combination of versions of aqbanking, gwenhywfar, etc.

    .

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •