Results 1 to 6 of 6

Thread: Problem with wine

  1. #1

    Default Problem with wine

    Hi, i'm new to the community as well as new to Linux (not mentioning openSUSE I've recently decided to reinstall my system, i've been wondering what to install for about a month or so and my choice was openSUSE, why? Simple, fast, and good looking operating system with good support forums and community. As i am new to the envoirment i have no clue what i am doing wrong. In everyday life i work in spedition company, (im from poland btw) and that is why i use trans communicator for windows. the problem is i can't make it work on my new OS. I found out that wine is an app which makes win apps look on linux as an windows of your choice (95,98,xp,vista,7) but still im having major problem. i downloaded wine geco&wine snapshot from
    HTML Code:
    http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.1/i586/
    My openSUSE version is 11.1

    Then i've managed to get trans_setup_3_3.exe but when i start the app it bings me this msg window
    [/home/transvite/Desktop/trans_setup_3_3.exe]
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    zipinfo: cannot find zipfile directory in one of /home/transvite/Desktop/trans_setup_3_3.exe or
    /home/transvite/Desktop/trans_setup_3_3.exe.zip, and cannot find /home/transvite/Desktop/trans_setup_3_3.exe.ZIP, period.
    I'm stuck with this msg for few hrs now and googlin' it doesn't help. Please guys help me out i need to get it work till monday. (i dont want to make virtual machine on my laptop because of it's age and parameters i prefer to have os as light as possible)

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Problem with wine

    sorry, i can't help with wine, but:

    rather than stick your problem on the tail of an over year old
    thread...you should use a descriptive thread (WHAT problem with wine?)

    and, second: _the_ best place to get help with wine is usually
    http://www.winehq.org/

    until you get that going: you have found http://translate.google.com/#
    right?

    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  3. #3
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: Problem with wine

    How did you setup wine? As XP or 2k or which flavour. Does your application run with XP (normaly) or does it have to be vista-support?

  4. #4

    Default Re: Problem with wine

    Trans app runs on xp without any problem. i've managed to install it and there is no problem running it untill i try to log in, when i do it brings me this msg
    Assertion failed: SUCCEEDED(hr), file Newsy.cpp, line 1367

  5. #5

    Default Re: Problem with wine

    Well I am still not sure how I got this semi-working.

    1) I had already installed the archiver: '7-zip File Manager' (freeware Windows program) under Wine.

    2) Opened the trans_setup_3_3.exe with 7-zip File Manager by double clicking the file in the directory list.

    3) The installation screen shown on the web site then appeared.

    4) I just followed the instructions on the installation dialogue (accepted the 90 day license agreement etc).

    5) Ended up with a system tray icon in the taskbar.

    All this was on Suse 11.0.

    Don't ask me why it worked this way. I tried running the installation file with wine and it wouldn't look at it.

    Hope that helps.

    PS not sure if I should have done this. It might have been malware. P.

  6. #6
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: Problem with wine

    Did you setup wine as xp?Open a terminal and type:
    Code:
    winecfg
    A dialog of wine opens.
    Then select xp and alsa.
    Wine has to be setup for using this assumption.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •