Results 1 to 8 of 8

Thread: blank screen.

  1. #1

    Default blank screen.

    hi i just got the box version 11.2 Thursday.and i,m having trouble with gnome desk top. i installed gnome desk top and every thing works in till after i log in. then every thing goes to a white blank screen. i,m not sure if it is the graphic's card or the monitor?? i'm new to this happening. i,m great full for any help. some of my desk top computer spec's amdx2-64, 500g hard drive, i hope i'm in the right place for this poast.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: blank screen.

    What video card do you have?

  3. #3

    Default Re: blank screen.

    i have nvidia,model geforce6100 nforce 430.i'm still not sure what is cosing this blank screen... every thing work's up to the point of log in. after that still a blank white screen

  4. #4
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: blank screen.

    Quote Originally Posted by big-ox View Post
    hi i just got the box version 11.2 Thursday.and i,m having trouble with gnome desk top. i installed gnome desk top and every thing works in till after i log in. then every thing goes to a white blank screen. i,m not sure if it is the graphic's card or the monitor?? i'm new to this happening. i,m great full for any help. some of my desk top computer spec's amdx2-64, 500g hard drive, i hope i'm in the right place for this poast.
    Add the Nvidia repository (see the zypper howto) Zypper/Usage/11.2 - openSUSE Use this link Additional package repositories - openSUSE to help with finding the Nvidia repository. Also check your GNOME installation. It might help to install another Desktop Environment, like KDE. Also check your logs in /var/log/Xorg.0.log

    Since you have a white screen, X is up and running. I don't suspect the video card. But it never hurts to check. What you describe is what happens after you log in. So you have GDM, which requires X to be up and operational, but when you go to log in to GNOME, when GNOME tries to load, it then goes white. This makes me think it's more of a GNOME issue.
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

  5. #5

    Default Re: blank screen.

    hi should i try to use vm to get the gnome respiratory?? or should i try to use KDE ? i have used open suse for the last 4 yrs.with gnome as my desk top. so i have no clue of ware to start with kde.is there some one out there that can give me some direction to the how to"s on KDE? like a secure log in ,the file sys.ect?? any help would be appreciated.

  6. #6

    Default Re: blank screen.

    hi i was watching the in stall of gnome and i notesed that the imaged file's as they were beeing in stalled. and it went 1,2,4. is this normal for an in stall?? thanx

  7. #7
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: blank screen.

    Let us back up. Did you check the media before the install a bad download or burn can cause all sorts of strange problems.

    Select media check on the install menu. Also would not hurt to run a memory check.

  8. #8

    Default Re: blank screen.

    hi i have done both and it check out ok. i have been able to get the kde desk top and the xfce desk top to install. so i have no idea of what could be wrong? i guess i have to go with another desk top? thank"s for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •