Results 1 to 3 of 3

Thread: Can't install Chrome beta on 11.2 (i386)

  1. #1

    Default Can't install Chrome beta on 11.2 (i386)

    Installer stops with the following error

    2010-05-12 23:13:04|install|openSUSE-build-key|1.0-4.6.1|noarch||Update|45fa6c5ad04a04e86e407b224ed4f06dabb5d4e8
    # 2010-05-12 23:26:17 google-chrome-beta_current_i386.rpm install failed
    # rpm output:
    # warning: /home/dave/Documents/google-chrome-beta_current_i386.rpm: Header V3 DSA signature: NOKEY, key ID 7fac5991
    # error: Failed dependencies:
    # lsb >= 3.2 is needed by google-chrome-beta-5.0.375.38-46659.i386

    I can't find anything lsb related higher than 2.2

    Anyone help please
    Rgds,
    Dave Lawton

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Can't install Chrome beta on 11.2 (i386)

    I show lsb version 4.0 as being in openSUSE-11.2-Oss repository:

    "http://download.opensuse.org/distribution/11.2/repo/oss/"

    Perhaps this is missing from your software repository listing or it is disabled.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Smile Re: Can't install Chrome beta on 11.2 (i386)

    James,
    Thank you for your advice

    That'll teach me not to rely on repository settings that are set to 'Enabled' & 'Autorefresh' meaning anything.

    I forced a refresh (the required repo already being in place), and lo & behold, on running the Software Manager, lsb version 4.0 has magically appeared.

    Problem solved, install complete, though I'm not sure it was worth it.
    Screen rendering is pants compared to Firefox (KDE4.x)

    Regards,
    Dave

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •