Results 1 to 2 of 2

Thread: Changing the Keyboard shortcuts in System->personal->Keyboard Shortcuts does not seem to be working.

  1. #1

    Default Changing the Keyboard shortcuts in System->personal->Keyboard Shortcuts does not seem to be working.

    Using: Gnome openSUSE 11.2

    I am having troubles with getting keyboard shortcut changes to actually apply.

    I just installed openSUSE for the first time and wanted to set my keyboard shortcut for starting a new terminal (Alt-X). After some google searches I found it was under Computer->Control Center->Personal->Keyboard Shortcuts, then I found two options which I was not used to:
    "Open a terminal" and "Run a terminal" I changed one to Alt-X and another to ctrl-alt-x. Neither seemed to be working.

    As a test I changed the "Run Application" dialog box to Alt-X and "Run a terminal" to Alt-F2. After applying the changes I found out that Alt-F2 was still opening "Run Application" and Alt-X still does nothing.

    Do I need to do something else to make keyboard shortcut changes actually stick?

    Thanks for any help.

  2. #2
    JosephKK NNTP User

    Default Re: Changing the Keyboard shortcuts in System->personal->Keyboard Shortcuts does not seem to be working.

    On Tue, 11 May 2010 17:16:01 GMT, ryodoan
    <ryodoan@no-mx.forums.opensuse.org> wrote:

    >
    >Using: Gnome openSUSE 11.2
    >
    >I am having troubles with getting keyboard shortcut changes to actually
    >apply.
    >
    >I just installed openSUSE for the first time and wanted to set my
    >keyboard shortcut for starting a new terminal (Alt-X). After some
    >google searches I found it was under Computer->Control
    >Center->Personal->Keyboard Shortcuts, then I found two options which I
    >was not used to:
    >"Open a terminal" and "Run a terminal" I changed one to Alt-X and
    >another to ctrl-alt-x. Neither seemed to be working.
    >
    >As a test I changed the "Run Application" dialog box to Alt-X and "Run
    >a terminal" to Alt-F2. After applying the changes I found out that
    >Alt-F2 was still opening "Run Application" and Alt-X still does
    >nothing.
    >
    >Do I need to do something else to make keyboard shortcut changes
    >actually stick?
    >
    >Thanks for any help.


    Try logout/login.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •