Results 1 to 7 of 7

Thread: Theme related problem

  1. #1
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Theme related problem

    Whenever i open the themes then i get question marks on the screen






    Kindly help me fix this

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Theme related problem

    Guess everyone is puzzled by the image.
    I too have no clue as to how to resolve this yet

  3. #3

    Default Re: Theme related problem

    Hello vazhavandan,

    I don't use GNOME but I'm going to give this a try.

    Quote Originally Posted by vazhavandan
    Kindly help me fix this
    First of all we need some information.
    Which version of openSUSE do you have? (I think 11.1 seeing the theme names).
    Which version of GNOME do you have?

    You can try to create a new test user and see if he gets the same problem.
    And just one question left: Are you able to select a theme with a question mark?

    Best of luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Theme related problem

    Sue Version:11.0
    Gnome Version: 2.22.1
    Test profile doesn't seem to have this problem

    It all started when i installed some theme engines and uninstalled them

    I am able to use those themes using "gtk theme switcher" but not the theme window used above

  5. #5

    Default Re: Theme related problem

    Hello vazhavandan,

    Quote Originally Posted by vazhavandan
    Test profile doesn't seem to have this problem
    This means it's most likely a wrong setting.

    I don't use GNOME so I've got no idea where this config file is.
    You can try gconf-editor and look for some wrong setting.

    There's also another way.
    You rename your /home/<USER>/.gconf to something like /home/<USER>/.gconfBU.
    Then you log-out and log-in again and see if it works.
    Most of your settings are back to default.
    You can reconfigure trough the application self.
    Or you copy parts of the .gconfBU folder.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  6. #6
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Theme related problem

    @Edward_Iii Many thanks for the reply ,i checked out the contents of ".gconf" folder.It seems to have all the app related settings like those of "mplayer" ,"banshee" inside
    "/home/admin/.gconf/apps" .

    If i do what you say there is every chance that mplayer may not find the codecs and stuff right?

  7. #7

    Default Re: Theme related problem

    Hello vazhavandan,

    Quote Originally Posted by vazhavandan
    If i do what you say there is every chance that mplayer may not find the codecs and stuff right?
    I'm not completely sure, but if mplayer starts and there isn't a config file it will generate one.
    Mplayer will react like a first run and if I'm not mistaking will autodetect the drivers.

    If this doesn't work you have always your .gconfBU folder where you have the right configuration.
    So you can copy the config files of mplayer from there.

    If all of this doesn't work you can remove your current .gconf (this will be teh newly generated one) and rename your .gconfBU to .gconf.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •