When I attempt to retrieve a bank account balance (any account)in Gnucash using online banking, I get the message "error executing backend's queue" and can get no further. However, when I run Gnucash under Kubuntu, I don't have that message and online banking works properly.

I think the problem is related to inconsistent versions in gnucash and the aqbanking constellation of software. Perhaps not all of it has been collected into rpms. Yast tells me that all dependencies are satisfied, however. Here are some version numbers:

gnucash: 2.2.7-2.1
aqbanking, aqbanking-lang, aqbanking-ofs,
aqbanking-ofs-qt3: 2.3.3-2.1
gwenhywfar, libgwenhwfar38: 2.6.2-34.54

Does anyone know what I can do about this?