Results 1 to 7 of 7

Thread: HELP!!! PLEASE!!! Visual messup

  1. #1

    Default HELP!!! PLEASE!!! Visual messup

    hi all
    today i installed openSuse11.2 and updated it was as happy as a hell to see it working.
    i then started messing around with the visual settings to try and make the OS look a bit cooler
    i set the profile to ultimate thinking that my pc could take it...

    bt it didnt and now all i see is a white screen...

    is there a way that i can fix this problem???

    please help me

    thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: HELP!!! PLEASE!!! Visual messup

    Quote Originally Posted by Drunk Ducky
    hi all
    today i installed openSuse11.2 and updated it was as happy as a hell to
    see it working.
    i then started messing around with the visual settings to try and make
    the OS look a bit cooler
    i set the profile to ultimate thinking that my pc could take it...

    bt it didnt and now all i see is a white screen...

    is there a way that i can fix this problem???

    please help me

    thanks
    Hi
    Assuming your running gnome, press ctrl+alt+F1 and login as your user,
    then run the following commands;
    Code:
    rm .config/compiz/enable-compiz
    touch .config/compiz/disable-compiz
    Then logout, press ctrl+alt+F7 and back at the white screen press
    ctrl+alt+<backspace key> but press the backspace key twice (2)

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 0:27, 2 users, load average: 0.11, 0.05, 0.10
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15
    Last edited by malcolmlewis; 07-May-2010 at 10:27. Reason: fix typo

  3. #3

    Default Re: HELP!!! PLEASE!!! Visual messup

    Absolute genius

    thanks so much

  4. #4

    Default Re: HELP!!! PLEASE!!! Visual messup

    it works fine but now when i configure my visuals they should work. bt they dont.

    for example i set the windows too woble ect and it doesn't want too accept my setings.

    then when i restart my pc it still gives me the white screen.

    is there nt a way to ensure that the visual settings remain but doesnt stop my graphics???

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,768

    Default Re: HELP!!! PLEASE!!! Visual messup

    What video card and did you install the proprietary driver for it?

  6. #6

    Default Re: HELP!!! PLEASE!!! Visual messup

    it is a geforce7800 GTX OC

  7. #7
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: HELP!!! PLEASE!!! Visual messup

    Read the instructions for installing the NVIDIA drivers here:

    NVIDIA drivers - openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •