Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

  1. #1
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    I'm sure there is something I have done wrong. I have installed GNOME, but on start up it doesnt give me the option to select it. How can I use GNOME?

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,475

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    If you have set things up to bypass the Login screen, you need to restore the Login screen.

    Then, when you get there, go down to the Session button on the lower left side and select.

  3. #3
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    Quote Originally Posted by john_hudson View Post
    If you have set things up to bypass the Login screen, you need to restore the Login screen.

    Then, when you get there, go down to the Session button on the lower left side and select.
    Hi thanks for the reply. How do I restore the login screen?

    Thank you.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,782

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    I suppose he means: Do not use automatic login.
    Henk van Velden

  5. #5
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    I've been looking for ages, I can't seem to fid how to change the log in settings. Could anyone tell me where to find them?

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,782

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    YaST > Users and Security > Users and Group management. Then lower right: Advanced options, one is about logon.
    Henk van Velden

  7. #7
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    Quote Originally Posted by hcvv View Post
    YaST > Users and Security > Users and Group management. Then lower right: Advanced options, one is about logon.
    This is what I am experiencing whilst trying to find it:

    -Yast, security and users
    -user and group management
    ..

    -bottom right it says
    'expert options' and gives me the following options
    'password encryption'
    and
    'write changes now'

    Unfortunately nothing about log on.

    Am I doing something wrong?

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,316
    Blog Entries
    14

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    Yast - System - Sysconfig Editor, search for DISPLAYMANAGER_AUTOLOGIN, tick it, open it and remove your username from the input field. Click OK.
    Reboot and you will have the login screen. There's a couple of options, one called Session; this will give you the choice of dekstop
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,782

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    Quote Originally Posted by milojb View Post
    Am I doing something wrong?
    Intriguing question

    I have those two and the one about logon screen and that leads to a window which has what we are looking for.

    But I have KDE and you have Xfce. Do you know which Diaplay Manager it uses (there are kdm, gdm and xdm)? It is posible that the one you use does not have that option and that YaST then does not show it.

    To check: you do not login, but are automaticaly loged in after boot?

    In KDE you can do the same as I described above in the KDE configuration program. Is there something like that in Xfce? Or do we have to wait for an Xfce expert?

    EDIT: yes, there we are. Yes good idea to look in the sysconfig editor, always a chance there.
    Henk van Velden

  10. #10
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,782

    Default Re: On xfce, installed GNOME Desktop Environment, but can't select it at bootup

    Quote Originally Posted by Knurpht View Post
    Yast - System - Sysconfig Editor, search for DISPLAYMANAGER_AUTOLOGIN, tick it, open it and remove your username from the input field. Click OK.
    Reboot and you will have the login screen. There's a couple of options, one called Session; this will give you the choice of dekstop
    And then you need the password you never used until now
    Henk van Velden

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •