Results 1 to 3 of 3

Thread: Can't Install Chromium

  1. #1

    Question Can't Install Chromium

    I can't seem to install Chromium on OpenSuSE 11.2 [i586], as I'm getting this list of conflicts:

    Code:
    #### YaST2 conflicts list - generated 2010-05-05 08:13:32 ####
    
    nothing provides libv8.so.1 needed by chromium-4.0.223.2-2.2.i586
    
        [ ] do not install chromium-4.0.223.2-2.2.i586
    
        [ ] break chromium by ignoring some of its dependencies
    
    
    
    
    #### YaST2 conflicts list END ###
    Where's the 11.2 repo for this?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,527
    Blog Entries
    15

    Default Re: Can't Install Chromium

    Quote Originally Posted by jwesleycooper
    I can't seem to install Chromium on OpenSuSE 11.2 [i586], as I'm getting
    this list of conflicts:

    > nothing provides libv8.so.1 needed by chromium-4.0.223.2-2.2.i586


    Where's the 11.2 repo for this?
    Hi
    Install the version from the contrib repository (5.0.396)?
    http://software.opensuse.org/search?...p=1&q=chromium

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 20 days 3:06, 4 users, load average: 2.02, 1.32, 0.71
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15


  3. #3

    Thumbs up Re: Can't Install Chromium

    So, that's it, the contrib repo... thanks for your help malcomlewis!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •