Results 1 to 6 of 6

Thread: newbie

  1. #1

    Angry newbie

    loaded open suse 11.2 from download nothing works, an error comes up kde nepomuk not activated. and i cant do any thing in yast2, everything comes back to the error. any help would be apprec.

  2. #2
    Join Date
    Nov 2009
    Location
    Maryland, USA
    Posts
    43

    Default Re: newbie

    Can you give more info? Describe the hardware. You say nothing works, but it sounds like you're booting and successfully getting into KDE. Right? "Everything comes back to the error." Again, be more specific. What's "Everything?"

    Are you running the live CD? Or did you do a full install? If a full install, did you set up a dual boot (with what?), or did you wipe the disk and give it all to Suse?

    Many people here love to help, but you have to give them something to work with.

    And next time use a better thread name. Pick one that minimally describes the problem so you attract the right experts.
    OpenSUSE 11.2 on Gateway desktop
    and Dell Inspiron laptop. Also use
    Mac PB G4 12"/OS X 10.5.8 (Leopard)
    because it's great to travel with.
    Linux user #: 501795

  3. #3
    Join Date
    Jul 2009
    Location
    Rockyford Alberta Canada
    Posts
    1,296

    Default Re: newbie

    Quote Originally Posted by yeldarbs1 View Post
    loaded open suse 11.2 from download nothing works, an error comes up kde nepomuk not activated. and i cant do any thing in yast2, everything comes back to the error. any help would be apprec.
    Lots can be wrong ...
    1) Loaded from download ... how. downloaded in windoze & made liveCD/Install DVD or maybe you downloaded in another linux and created the liveCD or DVD using cdrecord or k3b
    2) did you check the md5chksum before the burn to make sure you got a good download?
    3) Since you have Yast2 going it's a forgone conclusion that you are booting but into what a livecd session or an installed version?
    4) What are trying to do that is raising the errors? Install software, configure printing, configure networking or wifi, working with an application, mount filesystems, configure samba?

    and the list goes on...

    What hardware are you using: main PC / Video / Audio / Printers / scanners / networks ...
    When your up to your a** in Alligators it's pretty hard to remember you intended to drain the swamp (author unknown)

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: newbie

    yeldarbs1 wrote:
    > an error comes up kde nepomuk not activated. and i cant do any
    > thing in yast2, everything comes back to the error.


    it sounds a lot like you may have a corrupted install disk...

    1. did you get your install image from
    http://software.opensuse.org/112/en ? (then where?)
    2. did you check the md5sum of the downloaded iso?
    3. burn the disk as slow as you can?
    4. use good media?
    5. do this http://tinyurl.com/yajm2aq before install attempt?

    if you answered "no" (or "don't know") to any of those then see the
    following cites, and if we can help further, please ask because we
    want you to be successful:
    http://en.opensuse.org/Download_Help
    http://tinyurl.com/yhf65pv
    http://tinyurl.com/ycly3eg


    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,002

    Default Re: newbie

    And while you see that many people flock to your help (we are friendly, aren't we , I hope I can encourage you to give the next thread you start a better title. "newbie" is not very descriptive about the problems you have.

    And indeed, being more precise abouut what you experience might also be helpfull to us and thus in the end to you. The Forums software does not support web-cams or crystal balls and thus the only way of telling us is by doing more typing and for error messages, more copy/pasting.
    Henk van Velden

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,803
    Blog Entries
    14

    Default Re: newbie

    I took a look at some previous posts of the OP. Question: did you reinstall after the issues raised by running apps / desktop logged in as root ?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •