Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

  1. #1

    Default KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    11.2
    KDE 4.3.5

    I have desktop effects on and window shadows enabled. The main windows don't seem to follow this, nor does any taskbar pop-ups when you hover your mouse over them. I even set the shadow settings to high/annoying settings but I only see it on context/right-click menus.

    I don't like the blue shadow because it is too light, but I can't seem to find where to change it. This seems to also apply to in-active windows as far as the size of the shadow but with a gray shadow instead. Still, if the desktop effects were effecting this, then the shadows I see should be large. Plus, desktop effects only give you one color choice with it just being darker on the active window.

    Anyone know how to change this?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    Tried changing the theme?

    I think the blue is Oxygen.

  3. #3

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    I tried that. The only way that it seems to follow what my desktop effects are is to not use the Oxygen or Ozone window themes (Appearance > Windows) This seems like Oxygen and Ozone have their own, unchangeable, overrideable shadow scheme.

  4. #4
    Join Date
    May 2010
    Location
    Bristol, UK
    Posts
    53

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    I've not got the answer, i'm just subscribing to this thread cos that stupid blue glow annoys the hell out of me too.

    The thing is I have used SUSE before and I could swear that I turned it off, I just can't remember how i did it..!!

  5. #5
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    Quote Originally Posted by mhenry676 View Post
    The main windows don't seem to follow this, nor does any taskbar pop-ups when you hover your mouse over them.
    If I understand correctly then those task bar pop-ups are Plasma anyway, and are not even intended to be affected by window shadows that can be enabled as part of the desktop effects.

    As for the rest, I think that the Oxygen Window Decorations indeed have their own unchangeable (as of now) shadows.



    Quote Originally Posted by spoovy View Post
    I've not got the answer, i'm just subscribing to this thread cos that stupid blue glow annoys the hell out of me too.

    The thing is I have used SUSE before and I could swear that I turned it off, I just can't remember how i did it..!!
    If you want to get rid of the glow/shadow of the Oxygen Window Decoration, try 'Systemsettings > Appearance > Windows'. In my case, when I select the Oxygen theme, there is the tab "Shadow" where I can set the size of what is called "Window Drop-Down Shadow" to 0.

  6. #6
    Join Date
    May 2010
    Location
    Bristol, UK
    Posts
    53

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?


  7. #7

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    Hello spoovy,

    Quote Originally Posted by spoovy
    There is no "Shadow" tab for me.
    That option is only available in KDE 4.4.x or higher.

    Quote Originally Posted by mhenry676
    I tried that. The only way that it seems to follow what my desktop effects are is to not use the Oxygen or Ozone window themes (Appearance > Windows) This seems like Oxygen and Ozone have their own, unchangeable, overrideable shadow scheme.
    That seems to me the best solution.
    If you really want to use the Oxygen theme without the glow then you need to update to KDE 4.4.x.

    Best of luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  8. #8
    Join Date
    May 2010
    Location
    Bristol, UK
    Posts
    53

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    I'm updating to 4.4 now, from what i've read it is nice and stable so there shouldn't be any probs (fingers crossed)

    cheers

  9. #9
    Join Date
    May 2010
    Location
    Bristol, UK
    Posts
    53

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    Sorted! Seems to work ok, and what a relief to get rid of the glow! finally looks like an adult's desktop.

    cheers

  10. #10
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,056
    Blog Entries
    14

    Default Re: KDE - Default Blue Glow/Shadow on Active Window, How to Change?

    You can edit the plasma theme through Systemsettings - Advanced - Plasmatheme details. You can set any aspect of the theme to that of another theme, thus creating the "Custom" theme.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •